backup retention

avatar

hi,
Hello,
I have set the backup to 10 backups so that they don't multiply but I keep getting errors that it can't be deleted because access is denied, what rights do I need to grant to delete it?

f72c11c5-ff8b-4b06-99b5-b418d3844321.png

6e8366f5-8519-4bc4-8f90-830d973ba7f6.png

All Comments (0)