I want to add a user under "Administration" > "User".
It says that the user can't be saved to the database due to a plugin "authentication_windows" which is not loaded.
Any Ideas where I can activate this plugin?
c29135f6-df41-4aaa-b84b-4b8962f1b980.png
Hi,
I'm assuming you are trying to create an RDM user with AD authentication in a MySQL/MariaDB data source.
If this is the case, please note that MySQL/MariaDB is no longer supported. See blog
That being said, this error is due to a bad/missing configuration on the MySQL/MariaDB side. You will have more success searching their respective forums/KB sites.
Something like this: https://www.docs4dev.com/docs/en/mysql/5.7/reference/windows-pluggable-authentication.html
Best regards,
Stéfane Lavergne
Hi, thanks for your helpful hints. Then we have to think about migrating to Azure SQL or Devolutions Server. Is a migration possible?
You have a few options.
Stéfane Lavergne