Hello, having trouble getting sessions in from our current RD program.
Just installed the Enterprise version today after testing the free version for a bit. Exported from vRD to a .vrb file (it's the only option). RDM asks for the password then pops up a dialog saying Unable to Load the session from file!
VisionApp is version 2012 with patch 8. I think that's the latest patch for that version. VisionApp/ASG abandoned us with no updates for a few years which is why we wanted to switch.
Any tips to get this imported. Reentry is an option but was the main reason for buying the Ent version.
Thanks, G
Hello Greg,
Could you verify if see anything in Help-> View Application Log?Is it possible to send us your data without the password or maybe a small sample with the error?
Regards
David Hervieux
Greg,
We are in the same boat, stranded with ASG RD 2012 and no future support. Maybe you will have luck trying what worked for me. I was able to export only the connections from ASG RD 2012 as a .vre file, which RDM Enterprise imported successfully. HOWEVER, only the rdp sessions actually retained their connection information (IP or Hostname). None of the credentials are importing correctly into RDM.
In ASG RD 2012, in the tree view, right click on the connections sub tree. You should have .vre option available (first choice in the list). This imported fine for me into RDM 2012.
Best Luck.
That worked, Thanks.
Just have to re-enter credentials, not all of the endpoint info.
Greg