I find that I am unable to delete users in RDM. I am using 11.6 and an Azure SQL database. I logged in with both my database owner and my administrator account (which was created by the database owner) and receive this message when attempting to delete any user:
And the Application Log produces several errors similar to this:
I also find that I can not change passwords within RDM using an Azure SQL database.
2016-07-08_1-45-15.jpg
Hello,
I have been able to reproduce your issue.
A ticket has been opened to our engineering department.
Best regards,
Jeff Dagenais
The issue has been resolved. The fix will be available in the next minor release.
Best regards,
Stéfane Lavergne
Thanks Stefane and Jean! We users be able to change their own passwords in this release as well?
The new release is out. Changing own passwords using SQL Azure (SQL Server works) is not yet supported. I tried to get it into the build but feel short.
Stéfane Lavergne
Thanks for the effort. I can confirm that I can now delete SQL Azure users in 11.6.1.