Forum / Remote Desktop Manager - Support

Web Browser Entry: Auto-Sign-in

  • Create an Issue
  • Cancel

I work with remote desktop manager version 2019.2.21.0 64-bit on Windows 10.

I need a configuration update from your side, for the entry web browser, as I prepare this element for auto sign-in into any online-account. I use chrome for my test, and opening the session, correctly forwards me to the URL, in external display mode. Initially I have installed the chrome extension. Currently the credentials are not placed autonatically within the online-forms. On the sub-tab "Login/Credentials", all 3 checkboxes are checked. I tried with different autofill delays. On the sub-tab "Html Control ID" with default profile mode on pc, I tried with the Discover button and the system has placed the entries into the textboxes. I also made a test with the Automatic-Button.
Probably there is an additional element to set, or a combination, I have not tried with.

Do you need a further information from my side?

Many thanks for your support in advance.

Clock2 mths

Hello,

Would you be able to give me a URL to this site? If possible, I'd like to test the site on my side to see what could be done to make the automatic login work.


Best regards,



Gabriel Degrandpré

signaturesignature

Clock2 mths

Many thanks Gabriel for your post:

I made my tests with different URLs, my goal is, to build my website-login repository within remote desktop manager, that is the reason why I hope, that finally I will be able, to use hardly any URL, as I currently do with KeePass.info.

I have used somehow a "random" example for my test, in this case it was my ebay-login:

https://signin.ebay.com/ws/eBayISAPI.dll?SignIn&ru=https%3A%2F%2Fwww.ebay.com%2F

After hitting the discover-button, the values on the attached image have been automatically placed.

I look forward to your advise.

Best regards
Patrick


Screenshot_1.jpg
Clock2 mths

I could never do that as you say info41.

The only way that this works is to add the credential entry from inside the browser using the "star" button on the right and save the credentials.


Clipboard+1 .... Clipboard+3


Clipboard+2


Clipboard+4

also @technical, for some reason RDM and firefox or chrome do not communicate all the time correctly. I have cases that i login , run RDM open my firefox entry in RDM and credentials are not filled. If you close RDM and reopen it again it will work. Also the "submit entry" (you know actually press enter to submit the form) option have never worked for me. I always have to use an event after connection with {Enter} after 7 seconds smile


RDM for Windows 7 x64
Purchased Enterprise Edition v2019.x

Clipboard-1.png
Clipboard-2.png
Clipboard-3.png
Clipboard-4.png
Clock2 mths

Hello,

@info41, I would recommend trying to create your web entries with the Website entry type rather than the Web Browser entry type. They are rather similar in use, but DWL generally seems to recognize Website entries better, so I'm pretty confident that these ones will work for DWL. Creating your entries through DWL itself, as described by skoupidaki, will also work, since this also creates Website entries.

@skoupidaki, when RDM does not fill your credentials, I'm thinking that instead of closing RDM, using the Refresh button in DWL's menu should allow DWL to retrieve the credentials.


Best regards,



Gabriel Degrandpré

signaturesignature

Clock2 mths