Forum / Remote Desktop Manager Android - Support

Cannot use Online Drive as my Private Vault

  • Create an Issue
  • Cancel


Hi,

I just installed the Android Client and setup my data source (Azure SQL) and works fine, when I go to the "Private Vault" tab and try to add my Online Drive to it I get "Please verify that your network/internet access is valid."

I have tried both over WiFi and LTE, both of which work fine from RDM on my Laptop.

The first time I tried this it showed a Devolutions login page on which I entered my devolution account credentials and then got the error, after that I just get the error even after closing the app and re-opening it...

Any idea what could be the problem?

Clock3 mths

Hello,

Thank you for contacting us on that matter. I have been able to reproduce this issue and a ticket has been assigned to our engineering department in order to have this fixed.

We will be in touch as soon as we will have an update on that matter.

Best regards,



James Lafleur

signaturesignature

Clock3 mths

Awesome, thanks for looking into it James!

Clock3 mths