Forum / Remote Desktop Manager - Support

Disable login prompt for SSH

Hi there,

Is there a way that I can disable the login prompt from appearing and just see the prompts in the terminal instead?


image


That's my only issue and everything else is great. Fantastic software you guys!

Devolutions.JPG
Clock5 days

Hello,

We have an option in the Enterprise version that let's you have the Password directly in the Terminal, but you will have to enter the username either in the session or in that box that you mentioned, you can find that option in the Session's properties -> General -> Advanced and is called "Interactive authentication in terminal", unfortunately, it is not available in the Free version of Remote Desktop Manager.

Best Regards,



Etienne Lord

signaturesignature

Clock5 days

Hello,

Quick update on that, the option that I mentioned will be available in the next release of Remote Desktop Manager Free.

Best Regards,



Etienne Lord

signaturesignature

Clock4 days