Forum / Remote Desktop Manager - Bug Report

Double click to open session doesent work, 13.0.2.0

I think I am getting on something,

If you *Unmaximize* RDM (Restore), does your application overlap on the second screen a little?

Regards,

Alexandre Roy

signaturesignature

Clock2 mths

I am not using the two screens at once, so there is no point. Resizing the window has no effect. The only fix is the restart of RDM.

Clock2 mths

Aight,

This bug might be related to the layout itself, found out that deleting the .lyt files in %localappdata% > Devolutions > RemoteDesktopManager, can potentially fix the issue.

@Marcel, before you delete those 6 months old .lyt file, I Would like to use them for further test if you do not mind.

send them at aroy@devolutions.net.

If anyone encounter the issue again after deleting those .lyt files please update this post.

Best Regards,

Alexandre Roy

signaturesignature

Clock2 mths

I have deleted those files in the past with no success. the issue persists.

Clock2 mths

Alex, please wait till the issue reappears, then I will move those files and send them to you.
Alexandre Roy wrote:

@Marcel, before you delete those 6 months old .lyt file, I Would like to use them for further test if you do not mind.

Clock2 mths

Marcel Lipovsky wrote:

Alex, please wait till the issue reappears, then I will move those files and send them to you.
Alexandre Roy wrote:
@Marcel, before you delete those 6 months old .lyt file, I Would like to use them for further test if you do not mind.

Sure that works, Thank you smile.

Regards,

Alexandre Roy

signaturesignature

Clock2 mths

I am having the same issue. If I could supply files that may help, please let me know which ones and how to send them to you.

Clock9 days

hello,

@engageant are you on the lastest build 13.5.8.0 ? This will confirm that the last possible fix we made did not work.

Regards,

Alexandre Roy

signaturesignature

Clock9 days

Alexandre Roy wrote:

hello,

@engageant are you on the lastest build 13.5.8.0 ? This will confirm that the last possible fix we made did not work.

Regards,


Just upgraded - will post again if it happens.

Clock9 days

engageant wrote:

Alexandre Roy wrote:
hello,

@engageant are you on the lastest build 13.5.8.0 ? This will confirm that the last possible fix we made did not work.

Regards,


Just upgraded - will post again if it happens.

Just occurred on 13.5.8.

Clock4 days

Hi,

I've recieve 2 RDM configuration files of the UI from 2 customer so far that encountered the issue, It helped me alot to theorise what could be the root cause, but havn't got luck yet. I would like to have yours too if possible, just so I can compare your options with the 2 others and see what y'all got in common.

The file is located in %LocalAppData%\Devolutions\RemoteDesktopManager and is called "RemoteDesktopManager.cfg".
Please follow these steps http://help.remotedesktopmanager.com/howto_configurationfile.htm and send it to a aroy@devolutions.net.
If anyone else encounter this issue I suggest you do the same so I can gather as much data as possible to reproduce this issue.

General question I will ask often based on the experience I got with this issue.

1- Do you undock sessions tab often?
2- Do you unpin your navigation pane often?
3- Is the ribbon hidden ?
4- How many screen do you work with?
5- Do you close the application everyday or does it still run while the computer is in sleep mode?
6- And does the issue manifest right after the computer come out of sleep mode [EDIT] 5/17/2018

Really appreciate the time you guys spent helping solving this issue.

Best regards,

Alexandre Roy

signaturesignature

Clock3 days