Forum / Devolutions Password Hub - Support

Launcher error on telnet/ssh

  • Create an Issue
  • Cancel

Hi Devolutions,

I'm testing launcher at the moment with our PasswordHub. When launching RDP sessions it works.
When trying to launch SSH or telnet sessions we get the message "Error code: FAIL_ADDRESS_NOT_AVAILABLE"

Tried with both hostnames and ip adresses.


2019-11-21 11_10_22-Window.png
2019-11-21 11_40_14-Window.png
Clock24 days

Hello,

Which version of Devolutions Launcher are you using?

Regards,



David Grandolfo

Happy Holiday Season!
Although our various support queues will be monitored during the coming holiday season, Devolutions' offices will be closed from December 24th, 2019, to January 1, 2020, inclusively.

signaturesignature

Clock24 days

Version 2019.1.6.0

Clock24 days

Hello,

I was able to reproduce the issue, I will check with the engineering department!

Best Regards,



Etienne Lord

Happy Holiday Season!
Although our various support queues will be monitored during the coming holiday season, Devolutions' offices will be closed from December 24th, 2019, to January 1, 2020, inclusively.

signaturesignature

Clock24 days

Hi,
I was able to reproduce it using a SSH Shell session. SSH PortForward, SSH Tunnel and Telnet seem to be working just fine. By any chance, are you trying to open a SSH Shell session?
Best Regards,



S/bastien Verreault

signaturesignature

Clock24 days

Hey Thomas,
We were able to find the reason behind the issue. Even though you are not using a proxy and the mode is by default set to ''none'', the proxy type is set to ''sock4'' instead of ''none''. For the time being all you have to do is set the proxy type to ''none''. In the upcoming releases it will eventually be fixed. The proxy type will be set to ''none'' by default.
Best Regards,



S/bastien Verreault

signaturesignature

Clock24 days

Thank You, that fixes it!

Clock24 days