Forum / Remote Desktop Manager IOS - Support

Unable to connect using gateways

  • Create an Issue
  • Cancel

Has there been any improvement on this connecting using a gateway? I just downloaded the IOS app yesterday and since all my connections use a gateway, I have not been able to connect to any of the computers I need to connect to. I have an enterprise license and connect to a SQL server for my connection. That part works fine.
I saw in a 12/15/15 post that the Gateway functions were there but not functional.

Clock4 yrs

Hi,

What are your Gateway settings in your RDP sessions? Not all the gateway settings are yet supported on iOS. The gateway won't work if your gateway settings use these options "Login method", "Use Gateway credentials" and "Open Gateway only when unable to ping host".


Best regards,

Olivier Désalliers

signaturesignature

Clock4 yrs

When I changed the gateway setting back to the defaults that were loaded during the load of the session from the sql server I can get to most of the clients.
I am trying out the off-line mode and am not having any success with it. I have set up my sql server and get the session downloaded from it correctly. I have the sql server set to off-line mode read-only. When I go to another wifi location the program acts like it is reading the data from the local off-line data store, but no sessions show in the sessions list. The data source shows rdmsql(Offline). rmdsql is the name I gave the data source.

Any suggestions?

Clock4 yrs

Hi,

I pretty sure you already did it but did you setup up in the data source settings of your SQL Server data source to accept the offline mode? To setup your data source settings to accept the offline do the four first steps describe here:
http://helpandroid.remotedesktopmanager.com/howto_usetheofflinemode.htm

Can you also analyse your data source cache with the app? Here the steps to analyse your data source cache:
1. Go to the Data sources tab
2. Tap the "i" button on your SQL Server data source
3. Tap "Manage Cache" in the popup.
4. Tap Analyse in the Manager Cache view.

Once the analyse is done can you tell me if the "connections rows" is not 0.

Best regards,

Olivier Désalliers

signaturesignature

Clock4 yrs

Connection Rows: 148
Database version: 9

Clock4 yrs

Hi,

What is it written in the table view? "No connections to show" or "Not connected"?

Can you also send your application logs with app. Go to settings -> logs. Maybe it will help us pinpoint the problem.

Best regards,

Olivier Désalliers

signaturesignature

Clock4 yrs

It says 'Not connected!' in the tree view pane

Clock4 yrs

Hi,

We modified the way the connections are refreshed in the next version. I'm not totally sure it will fix your issue but you will now be able to go in offline mode with a button in a new menu available in the main connection view.


Best regards,

Olivier Désalliers

signaturesignature

NewActionsMenuGoOfflineiOS.PNG
Clock4 yrs