Forum

Posts by acetico (acetico)

acetico
acetico
Posts: 47

Running RDM version 12.5.4.0 Enterprise Edition.

3 yrs Using the wrong username and password
acetico
acetico
Posts: 47

Hi
I have made a Macros/Scripts/Tools (Template), that links to a web Template that Is linked to a username and password in the password repository.


When accessing this form the Dashboard..Macros/Scripts/Tools It is using the username and password from the session entry not the password repository in the Template.

3 yrs Using the wrong username and password
acetico
acetico
Posts: 47

When opening a host using shared templates for Web browser URL
Whit variable https://$IP$ it opens with http not https.
I have tested different web browser application but the same result.
I have not enable web browser extension link.
Running RDM Version 11.0.18.0
Data Source Microsoft SQL Server

4 yrs Shared templates for web browser URL opens http instead of https.
acetico
acetico
Posts: 47

Is this implemented?

4 yrs Disabling "allow reveal password" ?
acetico
acetico
Posts: 47

Thanks this was fixed in version 11.0.12.0

4 yrs Cant see credential entries when in Details view
acetico
acetico
Posts: 47

By detail view I mean that i go to View..All Entries and Clink Details, Then I do not get Credentials .

4 yrs Cant see credential entries when in Details view
acetico
acetico
Posts: 47

When in Tree view you see credentials but when in Details view you don’t see them.
Is there a setting for this ore is this by design?
rdm

4 yrs Cant see credential entries when in Details view
acetico
acetico
Posts: 47

Security settings allow changing the status for a read only user.
Make it possible to allow a read only user/group to set the Status settings.

7 yrs Security settings allow changing the status
acetico
acetico
Posts: 47

I still have this problem and I am now running 8.0.25.0, the column width is not saved when using the details view.

7 yrs Dashboard configuration
acetico
acetico
Posts: 47

I open the connection in external mode and I have the Warn if already opened on. However, this is working, as I want when I connect direct in the RDM.

7 yrs Create desktop shortcut for session/group
acetico
acetico
Posts: 47

The Desktop shortcut is for a RDP connection.
The problem is that if you have made a Desktop shortcut for an rdp entry and you use this shortcut to connect to the server, and you do not disconnect, and then trays to connect one more time true the Desktop shortcut you at getting the message “A connection is already opened!” If you connect, you get a new rdp session.
If you do, the same direct in RDM you are not getting any messages and you are connected to the already open RDP session.
It seems that when using Desktop shortcuts the RDM do not find the already open rdp session and therefore starts a new one.

7 yrs Create desktop shortcut for session/group
acetico
acetico
Posts: 47

That is correct

7 yrs Create desktop shortcut for session/group
acetico
acetico
Posts: 47

Is it possible to get the shortcut to work as if you clicked on the name in RDM, The problem I have is if I already are connected to a computer and click the shortcut I get «A connection is already opened!» I do not get these messes if I click in RDM.

7 yrs Create desktop shortcut for session/group
acetico
acetico
Posts: 47

Thanks this works.

10 yrs 5.8.1 Logon settings empty domain field.
acetico
acetico
Posts: 47

imageI have now installed the 5.8.2.0 version and do not work.
The problem seems to be that the Remote Desktop Manager aren’t gating the Domain info from the Data source, You can see the bug before trying to make a connection bay Edit session and look at the Domain field under General and see that it is empty when running 5.8.1 and 5.8.2.
If you run version 5.7.3 at the same Data source the domain field has the domain name.

10 yrs 5.8.1 Logon settings empty domain field.
acetico
acetico
Posts: 47

I am running Windows 2008 R2 Standard as may desktop.
If i open edit connection the Domain Field is empty when i use 5.8.1.0 if I open it with 5.7.3 The field has the domain name.

10 yrs 5.8.1 Logon settings empty domain field.
acetico
acetico
Posts: 47

Microsoft Remote Desktop Host logon settings the domain field is empty even when this is in the Data Source, When I open Remote Desktop Manager Versjon 5.7.3 to the same Data Source the Domain is shown. So when connecting to Windows 2008R2 servers I have to type Domain name manually.

10 yrs 5.8.1 Logon settings empty domain field.