Forum

Posts by Ferd (Ferd)

Ferd
Ferd
Posts: 131

I have tried using the system proxy settings and manual settings, but RDM won't connect through our McAfee Web Gateway:

[07/05/2014 14:17:41]ERROR SILENT System.Net.WebException: The remote server returned an error: (407) Proxy Authentication Required.
at System.Net.HttpWebRequest.GetResponse()
at Devolutions.Utils.StreamUtils.ReadFileStreamFromWeb(String filenameUrl, Boolean useDefaultCredentials)
at Devolutions.RemoteDesktopManager.Business.BusinessHelper.GetXmlStringFromWeb(String url)
[07/05/2014 14:17:41 - 9.2.8.0]ERROR Unable to access the url:http://remotedesktopmanager.com/data/Addoninfo40.zip


Any ideas? The credentials are entered correctly (my domain credentials) just as I have to for other applications that need Internet access.

6 yrs RDM not working with our proxy
Ferd
Ferd
Posts: 131

Thanks, could I also add another thing although for the main application itself?

  • Stop taking focus when starting up and other times - if you start RDM and then Alt-Tab to another application to leave RDM to work in the back ground, it constantly steals focus back. This can be infuriating if you're trying to do something else - again, I do this with many other apps (Outlook, Firefox etc) and they don't do this.

6 yrs Installer/Upgrade could do a much better job
Ferd
Ferd
Posts: 131

Hi,

I install and upgrade plenty of applications on my PC, but none have as many obvious defects as the RDM installer:

  • The installer does not remember the last installation's settings e.g. I don't want it to be the default for .rdp and hate when I forget to untick this box and need to undo the mess made
  • If you pin RDM to the task bar, a new installation causes the icon to go white until you un-pin and re-pin it, Firefox used to do this but was fixed by Mozilla (Win7 and Win8)
  • If you pin RDM to the start menu, set the icon to be small, after an upgrade a medium size icon gap is pushed around the star menu icon mving all the other icons around (Win8 only)
  • Upgrades downloaded by the main application remain in the temp folder and have to be manually deleted - I have never seen these being removed
Surely these are easy fixes considering none of my other applications upgrade and leave such a mess. Please fix the installer.

Cheers,
Fernando

6 yrs Installer/Upgrade could do a much better job
Ferd
Ferd
Posts: 131

I'm running 9.1.1.0 x32 on Windows 7 x64 & 8.1 x64 and when connected to any RDP server, embedded mode, if I hit Ctrl-F to do a search remotely, RDM kicks in with its own Filter box.

Happened with v9.1.0.0 as well.

6 yrs Ctrl-F to remote server causes RDM to show Filter
Ferd
Ferd
Posts: 131

David Hervieux wrote:

Do you open it in embedded mode?

Yes it is.

I just tried it on my Windows 7 PC (the latest update to RDM) and it seems to be okay - will try again later on my original laptop (running Windows 8.1) when I get access to it.

7 yrs LogMeIn, RSS links when security code enabled
Ferd
Ferd
Posts: 131

David Hervieux wrote:

Could you do a view source and find the html element related to the code entry? You could setup the auto fill in the web page entry

Makes no difference as that's what I've basically done. If I look at the source of the RSS feed and get the link, using Firefox directly I am taken to the page where I log in before then going to the dashboard. The same link through RDM and I get the LMI login/security code which then automatically takes me to the same as Firefox did, except I get an email with the security code I don't need.

7 yrs LogMeIn, RSS links when security code enabled
Ferd
Ferd
Posts: 131

David Hervieux wrote:

Hi,
I do know exactly what we can do. Could you try to create web session type with the url directly?

Sorry for the delay in responding.

If you mean using the shortcut off LMI Central for the computer itself, it does the same except doesn't take me to the dashboard - I'm left with the window asking for my security code.

If however you meant the link off the main RSS page, then that's what I am already using.

7 yrs LogMeIn, RSS links when security code enabled
Ferd
Ferd
Posts: 131

Fixed in v9.0.1.0 - thank you

7 yrs [Fixed] Odd graphic in Window title area
Ferd
Ferd
Posts: 131

My LogMeIn account is set up to require a security code to be entered at every login to the main site, which I receive by email. Normally though with the RSS links in my browser I am taken straight to the machine's login page without a code being generated at all.

However, the same RSS link when used in RDM (v9) causes a brief access to the main page prompting a code to be generated before then automatically taking me to my machine (so the code isn't needed). I shouldn't get the code sent to my email on these occasions.

Hope that makes sense.

7 yrs LogMeIn, RSS links when security code enabled
Ferd
Ferd
Posts: 131

David Hervieux wrote:

Hi,
Could you try the reset layout in Windows?

Still the same, but I just noticed it only happens when I have the interface set to "Default (Menu)" instead of "Default (Ribbon)".

7 yrs [Fixed] Odd graphic in Window title area
Ferd
Ferd
Posts: 131

Can anyone tell me what the strange graphic in the centre of the window title are is? This screen shot shows it with the red arrow pointing at it:

Clipboard01

I cannot click on it or interact with it in any way - I played around with various GUI settings trying to get things the way I want when it suddenly appeared but I cannot figure out what I changed to get it.

Was happening with v8 and now with v9.
edited by Taomyn on 10/2/2013
edited by Taomyn on 10/11/2013

7 yrs [Fixed] Odd graphic in Window title area