Forum

Posts by kdrude (kdrude)

kdrude
kdrude
Posts: 52

I tried various Document -> Text entries and all open to say "View" "Editor" and "History", but do not show the what the text entry has either by going to View or Editor.

If you click on View it says "Welcome to the documentation section" then says various markdown features, headings, lists, etc. Does not show text info

If you click on Editor it says the same information just in plain text... no fancy fonts or anything.

2 yrs Document -> Text not showing up on iOS
kdrude
kdrude
Posts: 52

Also, went back down to version 12.6.6.0 -- no problem anymore after downgrading.

It also looks like the version you posted works as well.

Thanks!!!
-Kris

3 yrs Version 13 not maximizing RDP connections
kdrude
kdrude
Posts: 52

Hello,

I apologize if there is already a topic on this... I briefly looked and did not see.

I am having an issue after opening RDP sessions after upgrading to version 13.0.0.0 (as well as 13.0.1.0). The screen is not sized right and tries to make it larger than what the window is set to. I even tried to turn off status bar, etc.... same thing.... it shows up like the window should be slightly larger than it should be. If I right click the session and do "Reconnect", it fixes the view to be maximized properly.

I attached a screenshot of what it's doing... note the right side and bottom.... ignore the blacked out sections.

Thanks
-Kris

3 yrs Version 13 not maximizing RDP connections
kdrude
kdrude
Posts: 52

Not sure if I should throw this in bug reports or beta... but here goes:

Macros don't appear to work. I had previously (in 9.2.10.0) been able to go to Macro/Script (under actions) then run macros that send passwords, send usernames, etc. I also checked to make sure "Allow password in variable" is still checked per the session.

I use 3 macros.

$USERNAME$

$PASSWORD$

$USERNAME${DELAY}{TAB}{DELAY}$PASSWORD$

None of them seem to work after going to 10.0.17.0 (didn't work in 10.0.15.0 either).

5 yrs Remote Desktop Manager 10.1 Beta
kdrude
kdrude
Posts: 52

All good in 10.0.14.0... Sorry for the false alarm!

5 yrs Text Session shows up blank
kdrude
kdrude
Posts: 52

I'm on 10.0.4.0.

5 yrs Text Session shows up blank
kdrude
kdrude
Posts: 52

Text Sessions (all of them set to preview in the embedded browser) show up blank.

If you right click -> Edit session, everything shows up.

5 yrs Text Session shows up blank
kdrude
kdrude
Posts: 52

When creating a new contact:
hitting tab jumps around in a random order instead of going to the next field
this issue exists in at least version 8.9.15.0 and 8.9.16.0

7 yrs VMware Synchronizer - VM Tags
kdrude
kdrude
Posts: 52

This is slightly a Bug report slightly feature request...

BUG REPORT:

1.
I set Default Connection Settings (File -> Templates -> Default Connection Settings) then clicked on Microsoft Remote Desktop (RDP)
Setup whatever default connection settings desired, hit ok, ok, then exit out of the connection settings.

I to "Home" then clicked to create a new session like I normally would but I went Add -> New Session instead of "New Entry" and it did not show my default settings.

New Entry works, but Add -> New Session does not.

FEATURE REQUEST:

1.
Can Contacts have a "Default Connection Settings" like all the other sessions? I'm mostly just going after the "priority" setting to keep every folder nice neat and organized.

2.
Todo list is very neat. Is there a way to have messages pop up upon logon or check every so often with popups if something is due that day assigned to that person? Can it also be possible to create reoccuring jobs (like check backup every thursday, etc.)?


Thanks Again!

7 yrs Default Connection Settings Issues, Todo List
kdrude
kdrude
Posts: 52

Hello,

Is it possible to have a toggle for the credential repository to just look for credentials that are underneath the Group/Folder the session is in instead of showing every single credential in the database?

It would make selecting credentials a ton easier, but I'm not sure what all it takes.... it's not a real big problem the way it is. I just like to be spoiled.


Also, any update on being able to change the default settings when creating a new session?


Thanks!

7 yrs Credential Manager - simplified
kdrude
kdrude
Posts: 52

Hello

I have a Note/Secure Note data entry session which has some different fonts, sizes, bolds, etc.. Once I checked a "Software/Serial" data entry (in addition to Note/Secure Note) it changes the Note / Secure Note part to plain text and removes any kind of formatting/fonts.

Make sense? I can send screenshots if I'm not real clear.

7 yrs Data Entry Note Losing formatting after adding tab
kdrude
kdrude
Posts: 52

I have a few requests:

- Ability to use TAB to space 5 times instead of go to the next box when open in edit mode on either a secure note/note or text session
- Right click Copy from Secure Note / Note Session (to match the way text session behaves)
- Full screen edit in Text Session like in Data Entry / Note Session (see screenshots... I know this has been said it's hard to do, but I don't give up easy! smile )

Also, if you could explain to me what the point of the Lock box is on the Note/Secure Note? It hides it, but it doesn't appear to be any kind of security feature as all it takes is clicking on the lockbox to show it.

Thanks!

7 yrs Data Entry Note / Secure Note and Text Session
kdrude
kdrude
Posts: 52

Two issues:

First one is that a deleted session will not show up in the shared connection log. I removed an session that isnt needed anymore and out of curiousity I saw in the shared connection log that it disappeared from all logs. I then resurrected the session and it was back in the logs. For security reasons I figured all sessions (deleted and active) should show up under the shared connection log.

Second issue is the opposite... When you go to view a shared connection log under the Group/folder there's a dropdown box full of any group or folder that's been added since the beginning of time. Is it possible to compile a list of active group/folders when selecting to filter this way?

I'm currently running 8.1.0.0.

7 yrs Shared Log Bug?
kdrude
kdrude
Posts: 52

Cool.

Yeah, I thought even CTRL+C didn't work, but i just tried it and it worked fine from several different text sessions.

Thanks for the feature request!

7 yrs Can't copy in text session (view) mode
kdrude
kdrude
Posts: 52

Sure...

Here's a screenshot.

It'd be kind of nice to be able to either have the option to right click copy, or always available for the open text session.

7 yrs Can't copy in text session (view) mode
kdrude
kdrude
Posts: 52

I thought in previous versions you could copy by highlighting and hitting CTRL+C on a text session (view) mode. Now you have to go to edit mode it looks like...

Feel free to call me a dummy if I just missed some option somewhere smile

7 yrs Can't copy in text session (view) mode
kdrude
kdrude
Posts: 52

Odd thing happened.

We have 5 workstations and I upgraded mine and one other first... also changed to IP instead of name (because it appeared name would not work) and upgraded to 8.0.25.0 fine. The next two I upgraded, but did not have to change to IP, and the last one worked fine on an older version using a name instead of IP.

The only other thing I did was "Update Database" from my computer after switching the data source using IP. It may have kicked everything else in gear? I'm not sure...

If you don't know, i'd blame it on the boogie man and move on. I'll let you know if I see anything else. It's working fine now!

7 yrs Data source no longer works with server name
kdrude
kdrude
Posts: 52

Here's an interesting one...

We got in this morning and noticed RDM timing out on connecting to our SQL server on every computer (see attached).

First thing I checked was the SQL server. We had another database that was working fine, I also created a dummy ODBCAD32 entry to RDM just to test it. Tested ok. Rebooted just incase... Still couldn't connect to RDM.

No matter what I did it seemed I could not connect to RDM by computer name. I decided to use the IP and it worked first try. The name, when pinged, resolved correctly to the correct IP so I was baffled.

The only thing that had previously been done last night to this morning was an Exchange anti-spam update (probably not related) and we configured routing and remote access on the same server (which has since been turned off just in case).

I just thought that was weird since everything resolved ok.

If anyone else has an issue... change to IP instead of name. seemed to work for me.

7 yrs Data source no longer works with server name
kdrude
kdrude
Posts: 52

David Hervieux wrote:

Hi,
I see what you mean but I think that the password history should be disabled when it's linked to a credentials repository. You should look the password history of the linked credential instead.


Yeah thats one way to deal with it. It's so minor compared to some of the other bugs

7 yrs Password History
kdrude
kdrude
Posts: 52

I'm on latest RDM (8.0.9.0) in tree view....

I highlight a particular session I want to edit then right click and go to "edit session" it opens a completely different session.

If I cancel that, then flip back and forth highlighting other sessions and then ending up on the edit I want to edit it will open.

Kinda weird... I can clarify/send screenshots if needed

7 yrs Editing a session opens wrong session
kdrude
kdrude
Posts: 52

Oh, Just to let you know...

I took the text session with the 4 pictures in it and popped them into a word doc instead. That seems to be a good work around

7 yrs SQL Timeout / OutOfMemory after editing session
kdrude
kdrude
Posts: 52

David Hervieux wrote:

Hi,
For the local password, do you mean local password or a password directly saved in the session? I'm asking that because the real local password is saved in the Windows only.

Whoops, sorry to not be clear enough... It's the password directly saved in the session.

It'd be easy for you to see what I'm talking about, just create a session with a password saved to the session, then change it to credential repository and change the password to something else. When you go to look at the View -> Password history for the session it will show the old session password, not the credential repository history which it is using.

It makes sense from a programming standpoint the way it is but logically it would make sense to have whichever password is currently being saved (session... credential repository, etc.) show up as the password history.

7 yrs Password History
kdrude
kdrude
Posts: 52

I'm not sure if this is a bug, or me just trying to be spoiled...

We have almost all RDP sessions with local passwords saved per RDP session... we're shifting to credential repositories for some.

If you go to a RDP session that has a credential repository for the password... It shows up the password local to that RDP session, even if it's setup to use the credential repository.

Would it be possible to have the password history dependent on however it was authenticating?

7 yrs Password History
kdrude
kdrude
Posts: 52

David Hervieux wrote:

Do you save a lot of information in the note or use a custom images? If you export you session in an xml, what size it is?


In most text sessions? No, there's not a whole lot of information... but in the one that i saw a couple of times in crashes it has 4 pictures attached in the text session.

I'm not entirely sure how to export to an XML... Is that the same as the RDM format? It looked like it when i opened it up in a text editor.... IF so, the size of just that one text session is between 18.6 MB.

Just to make sure you know... I'm not editing this session when I get out of memory / crashes... it usually happens right after editing any other session. (text, rdp, etc. )

7 yrs SQL Timeout / OutOfMemory after editing session
kdrude
kdrude
Posts: 52

David Hervieux wrote:

Let me know if it come back. I will verify that all our connection are closed after each commands.


Yeah, unfortunately still get a ton of out of memory errors. Also got an XML crash error... It gives a code number like 9, 16 but those numbers may be wrong.... I'll let you know exactly what it says next time. I haven't seen SQL timeout since restarting the sql service though.

Here's what the log under the local user's profile has....

System.InvalidOperationException: There was an error generating the XML document. ---> System.OutOfMemoryException: Exception of type 'System.OutOfMemoryException' was thrown.

(the xml error above)

(the outofmemory error below & attached file)

System.OutOfMemoryException: Exception of type 'System.OutOfMemoryException' was thrown.

After getting the outofmemory error, you can just hit ok, refresh at the top and it appears to remedy itself... for awhile, then the problem comes back.


We have 570 entries, could that be part of the problem?

7 yrs SQL Timeout / OutOfMemory after editing session
kdrude
kdrude
Posts: 52

Is it possible to add the two check boxes on the text sessions for "Edit on open" and "Preview text in description" to the batch edit?

7 yrs Batch Edit Text Session "Edit on Open"
kdrude
kdrude
Posts: 52

Hello,

Whenever I attempt to edit sessions I get alot of random "Out of Memory" errors, after that all the sessions go away and it says it's not connected. I click refresh at the top... it spins around for awhile and all the sessions come back and I'm good to go. Funny part is, most of the time it saved what I had just edited... even though it crashed with the OutOfMemory error.

After some of these crashes I've noticed that there's duplicate ghost sessions for every single session. Close out of RDM and re-open and all the ghosts go away.

The other message I get (also when editing sessions) is a SQL timeout message. I tried to increase the timeouts in the Data source settings but that didn't appear to make any difference... it just locked up for longer. When it locks up anyone else who tries to connect to the data source gets locked out. This error seems to happen consistently on all sessions now. It also happens on multiple workstations.

I'm on RDM 8.0.8.0 right now, but have seen the problems with 8.0.6.0

Thanks!!
edited by kdrude on 12/10/2012


Oh, I wanted to add... We're running on SQL 2008 R2 (latest updates) and restarting SQL server fixed the SQL Timeout message.... I wouldnt be surprised if it happened again though.
edited by kdrude on 12/10/2012

7 yrs SQL Timeout / OutOfMemory after editing session
kdrude
kdrude
Posts: 52

Ahh, cool. Sorry... Didn't see it was already requested.

Thanks for keeping a very close ear to the end users!!!

7 yrs Sort by Session Type?
kdrude
kdrude
Posts: 52

Just curious if there was a way to grab all a certain type of a session from multiple groups for batch editing.

Is there a way to sort by session type?

7 yrs Sort by Session Type?
kdrude
kdrude
Posts: 52

Is there a way to set the defaults for new sessions? (RDP, Text, Etc.)

I know it can be done with templates, I was just curious if you could change the "default" template


I'm wanting to create a new RDP session and have them automatically be entered in a "RDP" security group
I'm also wanting to create a new text session and have them automatically entered in a different "Notes" security group
Also it'd be nice to change some of the other settings

Is that possible at all to change those now? or are the defaults hard coded?

7 yrs Defaults for adding new sessions