Forum

Posts by it-support01 (it-support01)

it-support01
it-support01
Posts: 8

Hello,

Thank you - with 1.35 the button is visible, connection to "vaul default" is ok. No more problems visible for the moment.

Best regards,

5 mths Missing View-Password Button
it-support01
it-support01
Posts: 8

Hello James,

We miss the button only when creating a new credential entry. You can see that in the printscreen (atached erlier). When i switch to "RDM-Admin", the button is visible - and yes, it's 2019.1.3.0 installed.

We had to rollback to Version 2019.1.3.0 because there was no more access to "vault default": https://forum.devolutions.net/topic32079-after-update-to--users-cant-access.aspx

With kind regards, Roland

5 mths Missing View-Password Button
it-support01
it-support01
Posts: 8

Hello

We are on 14.1.3.0 (rolled back from last update). Data-Source ist Microsoft SQL

Kind regards

5 mths Missing View-Password Button
it-support01
it-support01
Posts: 8

Here a printscreen

5 mths Missing View-Password Button
it-support01
it-support01
Posts: 8

Hello

We are missing the "view password" - button when creating credentials as normal users. As "RDM-Databas-Admin" the button is visible.

5 mths Missing View-Password Button
it-support01
it-support01
Posts: 8

Hello again

We have Kaspersky installed. Which firewall-roules do we have to configure in kaspersky for make working unattended service?

Thank you and kind regards

5 mths No Connection using Unattended Access
it-support01
it-support01
Posts: 8

Hello

In attachement the logfile. If unattended mode is enabled, connection fails to both directions. Both PC with Windows 10 1903 installed.

Thank you and kind regards

5 mths No Connection using Unattended Access
it-support01
it-support01
Posts: 8

- Try Wayk Now first time today
- Install Software on 2 PC with unattended service

- Connection in same Netzwork works with wayk-client startet from both sides

- After reboot of pc's (wake unattended service startet) ID changed on both pc
- no connection now from both sides

5 mths No Connection using Unattended Access