Forum

Posts by james15 (james15)

james15
james15
Posts: 3


The expected behaviour would be for "No Proxy" to ignore the IE proxy setting and for "System Default" to use the proxy settings configured for IE. That is the behaviour I've had in other applications such as Firefox.


The print screen is from RDM. I go to File - Options - General - Proxy (Web) - Proxy Settings. I don't know what is meant by "embedded IE in RDM".

8 mths Unable to login to RDM Free or cloud.devolutions.com when proxy used
james15
james15
Posts: 3


I do use IE11 but mainly Firefox and my proxy is Blue Coat (now Symantec).

I am only using RDM for RDP and nothing with IE11.


I have a GPO applied which prevents me from changing the proxy in my IE11 or Edge (the option is greyed out) but as you can see from the attached screenshot, "No Proxy" has been selected within RDM.

I also attached a screenshot showing the error I get when trying to login to https://cloud.devolutions.net/ in IE11 (using proxy) but it is OK using Firefox (without proxy).

8 mths Unable to login to RDM Free or cloud.devolutions.com when proxy used
james15
james15
Posts: 3


In the office I have proxy which performs SSL interception. The proxy certificate is loaded into Windows 10 as a Trusted Root CA by GPO and I have to manually load into Firefox as it does not use the Windows certificate store.

When I launch RDM Free I am now being prompted to login and this always fails. I am also prompted regularly on startup to accept a certificate which I presume is the proxy certificate for SSL interception.

If I attempt to access https://cloud.devolutions.com in IE11 my login fails but if I use Firefox with the proxy disabled then login works OK. This makes me think it is the SSL interception that is causing the login to fail.

I changed the options in RDM Free to not use a proxy but when I restarted RDM Free it was enabled again. The config file (RemoteDesktopManagerFree.cfg) showed the proxy setting was default.

I've installed the update from 17/06/2019 and it now seems to remember that proxy has been disabled in options butTCPView shows that the proxy is still being used and under the Help - Application Logs I can see that there is a 407 authentication request being received from the proxy. There is no longer anything present in the config file for proxy.

This didn't used to be an issue. I have cloud backup but this is dated March 2019.

8 mths Unable to login to RDM Free or cloud.devolutions.com when proxy used