Forum

Posts by siegfried (siegfried)

siegfried
siegfried
Posts: 10


Hi Richard,

Just did the updates. The connectcore failed issue is indeed solved!

Thanks

Siegfried

5 mths The connection could not be established
siegfried
siegfried
Posts: 10


Hi,

At first sight, that matches my issue. I'll wait for the update to test it further in RDM.

thanks for the help!

Siegfried

5 mths The connection could not be established
siegfried
siegfried
Posts: 10


Hi Richard,

Works like a charm now! Thanks!

Will this fix also be included in a future version of Remote Desktop Manager? There i still get ConnectCore failed:


regards
Siegfried

5 mths The connection could not be established
siegfried
siegfried
Posts: 10


Hello,

In attachment the log file.

regards
Siegfried

5 mths The connection could not be established
siegfried
siegfried
Posts: 10


Hello,

I have the same error message with this option enabled.

regards
Siegfried

6 mths The connection could not be established
siegfried
siegfried
Posts: 10


Hi,


I have installed Wayk Now on 2 hosts with the msi installer.

When trying to connect i always get the error message "The connection could not be established". When I choose the prompt for permission authentication method, the client side can accept the request, but then i get the error message popup on the operator side.

kind regards

6 mths The connection could not be established
siegfried
siegfried
Posts: 10

Hi,

Just letting you know that we didn't had any connection problems in the last week.

Siegfried

8 mths Unable to connect to Wayk Den
siegfried
siegfried
Posts: 10

I have the same problem for a week now. Happens every now and then. the logfile is in attachement.


Siegfried

9 mths Unable to connect to Wayk Den
siegfried
siegfried
Posts: 10

thanks for the quick reply and resolving!

8 mths Wayk Now
siegfried
siegfried
Posts: 10

When I use Private vault search on a Wayk Now session with Secure Remote Delegation, I get an error message saying The username is required!

image

9 mths Wayk Now