Forum

Posts by info22 (info22)

info22
info22
Posts: 18

Logs sentl

image

Only a part of entries are missing

2 mths 1password Web mode with 2FA support
info22
info22
Posts: 18


ad 1 - which exactly logs do you mean ?

ad 2 - I've change the password but it didn't help... :/

2 mths 1password Web mode with 2FA support
info22
info22
Posts: 18


I've tried one more scenario:
1. I've created new vault in 1password
2. I've added new entry (type "Login") to 1password in that new vault
3. I've created new credential entry in RDM (1password), and during that new antry (Created in step1) was available!

Every new entry I add to new vault is instantly available in RDM for credential entries. If I add new entry in 1password in old vault, it's not available in RDM for new credential entry.

I've uploaded short video with actions described above (RDM-1Pass-2019-07-02_17-35-13.mp4).

2 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

It's a"Login" type of entry.

2 mths 1password Web mode with 2FA support
info22
info22
Posts: 18


Hello,

I've checked this on 2 other machines (one was totaly new one), and the problem still exists. I am not able to fetch any new records, and also some old ones, like RDM stopped fetching them at all at some time.

2 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

I've reinstalled RDM completely, but the problem remains. I'm creating Login entries. I will try to do this on different machine, to see if this can be related to my machine. I will let you know.

2 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

Hello!

It's been a while since last post. RDM was very good so far, but lately something has changed. I use web mode for 1password credentials, and I don't see some entries, and don't get any new entries. I thought that when using web mode, it's like live/on-line access to credential entries (please correct me if I'm wrong).


My current version is 2019.1.34.0 64-bit

2 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

Hi!

I've downloaded the newest beta (2019.1.11) and Web mode i working! smile I will test it for some time and let you know how it goes. I'am using local data source and did not try remote ones yet. Are there any limitation with data sources in regards of using 1password credentials ? Are ther eany other limitations for using 1password credentials (theme or other app specific settings) ?


Thanks!

5 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

Hello,

Any update in that matter ?

5 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

By send to me you mean here in forum, or mail ?

6 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

I was able to install RDM 2019.1.5.0 version. I've removed everything related to RDM from my computer, installed RDM v 14.1.3.0, set all setting to default, set updates to check all versions with beta also, restart the app, download and instasll newest version (rdm detect it on startup). After that RDM run with no issues.

Despite the fact RDM was installed in newest version, I was not able to add 1PAssword entry. During entry creation, I've got 2FA prompt (see attached) but after clicking in "Title" I've got error message "Unable to retrieve 1Password credentials!" (see attached).

6 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

Legacy

6 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

I've installed the beta version, but I'm not able to run it. Every time I try to open the app I'm getting err msg (also after removing and installing from the scratch):


TargetInvocationException - Exception has been thrown by the target of an invocation.

at System.RuntimeTypeHandle.CreateInstance(RuntimeType type, Boolean publicOnly, Boolean noCheck, Boolean& canBeCached, RuntimeMethodHandleInternal& ctor, Boolean& bNeedSecurityCheck)
at System.RuntimeType.CreateInstanceSlow(Boolean publicOnly, Boolean skipCheckThis, Boolean fillCache, StackCrawlMark& stackMark)
at System.Activator.CreateInstance(Type type, Boolean nonPublic)
at System.Activator.CreateInstance(Type type)
at Devolutions.RemoteDesktopManager.Managers.UIManager.cd1336d51f5967743cc970d8c549f61e3()
at Devolutions.RemoteDesktopManager.Managers.UIManager.get_FrmMain()
at Devolutions.RemoteDesktopManager.Program.Main(String[] args)

------------------- INNER -----------------------

NullReferenceException - Object reference not set to an instance of an object.

at Devolutions.RemoteDesktopManager.Managers.ThemeManager.ApplyDocumentManagerSkinElement(DefaultLookAndFeel lookAndFeel)
at Devolutions.RemoteDesktopManager.Forms.FrmMainDocumentManager.cd3ab56e6b166f4ed742b184d2b9b7aa1(DefaultLookAndFeel c7cb6d4ff2fc67ce1c97343b28fe696d6)
at Devolutions.RemoteDesktopManager.Forms.FrmMainDocumentManager.DoInitializeComponent()
at Devolutions.RemoteDesktopManager.Forms.FrmBaseRibbon.c2003f33b05659ffe7ea3546ebd6ce300()
at Devolutions.RemoteDesktopManager.Forms.FrmBaseRibbon..ctor()
at Devolutions.RemoteDesktopManager.Forms.FrmMainDocumentManager..ctor()

6 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

Do you know if this feature will be implemented in RDM 14.1.4.0 ?

6 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

Hi,

I use Microsoft Authenticator, but you can use different one; https://support.1password.com/two-factor-authentication/

8 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

At the moment it is not possible to use Web mode when you have 2FA enabled (reference: DEVO-1428). Please implement Web mode with 2FA support for 1password

8 mths 1password Web mode with 2FA support
info22
info22
Posts: 18

Thanks Gabriel!

Web mode will make my work SO MUCH EASIER I hope this issue can be solved fast.

8 mths 1password Web mode problem
info22
info22
Posts: 18

Hello,

I am using 1password as password manager. I wan to integre it with RDM using Web mode.
I've entered username, secretkey and password, but when trying to title items, I gets 'Unable to retrieve 1Password' credentials!' error

rdm

Credentials are entered correctly.

Do I need to configure something additional ?

Thanks for help!

8 mths 1password Web mode problem