Forum

Posts by theovds (theovds)

theovds
theovds
Posts: 20

It is working now! Thanks for your effort!

9 mths Logon as another user does not work after update to version 14.0.1.0
theovds
theovds
Posts: 20

OK, I enabled 'allow multiple instances' and started RDM (with runas /netonly), here is a screenshot:
image
As you can see, it is still using my local credentials.

I do not have SSMS, but I'm using SQL Operation Studio. Here a screenshot of the query:
image

This looks as expected.

In RDM 13 it was working as expected, so it seems something with v14.

Many thanks for working on this!

9 mths Logon as another user does not work after update to version 14.0.1.0
theovds
theovds
Posts: 20

We are using SQL Server data source. OK, then just forget my mention.

9 mths Logon as another user does not work after update to version 14.0.1.0
theovds
theovds
Posts: 20

Any news on did yet? It is annoying that if need to connect to a domain joined server to have RW access to the DB. With a lot of daily changes, this will be a problem more and more. I already installed 14.0.5.0 but still have the same problem.

I also found another problem with Windows Authentiction problems: https://forum.devolutions.net/topic30681-windows-authentication-feature-not-working-with-dps-rdm-.aspx
But I'm not sure this is the same problem?

9 mths Logon as another user does not work after update to version 14.0.1.0
theovds
theovds
Posts: 20

Hi David,
Here is more info: I added the new datasource and it was working! But then I closed RDM and now it is no longer working.

Here is a screenshot of my user which is added after the update the v14:
image

9 mths Logon as another user does not work after update to version 14.0.1.0
theovds
theovds
Posts: 20

Hi!
Any news yet? I'm experiencing the same problem since the update to v14 (I'm currently on 14.0.4.0).

9 mths Logon as another user does not work after update to version 14.0.1.0
theovds
theovds
Posts: 20

I can't reproduce it again. It's working on both x86 and x64.

Thanks!

2 yrs [return] doesn't work when Treeview is not docked
theovds
theovds
Posts: 20

I've installed the latest version (13.5), but its not working. What could be the problem?


Edit:
Lol, after a restart, its working as expected. I don't know why smile
Thanks for fixing this!

2 yrs [return] doesn't work when Treeview is not docked
theovds
theovds
Posts: 20

Thanks! I'm not able to test the latest beta (where the bug is fixed), because of the needed DB upgrade. I'll test it, when the new build is out of beta.
Thanks again for your work!

2 yrs [return] doesn't work when Treeview is not docked
theovds
theovds
Posts: 20

Good morning!

I'm an enthusiastic user of Remote Desktop Manager. Its a great product and makes a lot of things far more easier!

I'm using RDM 13.0.18 (64bit) and found a bug. By default the Treeview is docked. I moved it to my other screen to have more space for my connections. When I use the filter to search for a connection, I'm unable to use [return] to open the connection. If I moved the Treeview back to RDM (docked) its working again.

Hopefully your able to reproduce this and create a bugfix.

Thank you!

2 yrs [return] doesn't work when Treeview is not docked
theovds
theovds
Posts: 20

Hi Min,

Thanks for your suggestions! I know this is possible. But I think adding an default option (like other fields already have) will make this more maintainable for our team.

2 yrs RDP Windows key combination, default option
theovds
theovds
Posts: 20

Sure, but then I've to edit all my connections (I've hundreds of them smile)

2 yrs RDP Windows key combination, default option
theovds
theovds
Posts: 20

Hello!

In our team we're using different options for the keyboard hotkey combinations (see screenshot). Someone in our team prefer the option to forward them to the remote session, others prefer to do this only in full screen mode.

It would be great if this option could have a 'default' option, which everyone can set in his own settings (same as the Remote Desktop size, for example).

This would be a great enhancement! Thank you.

2 yrs RDP Windows key combination, default option
theovds
theovds
Posts: 20

I'm not using the Dashboard tab, so o I've disabled it via View -> Dashboard. Then its hidden.

But when I open a new connection or switch tab-group, the dashboard tab is visible again. This seems to be a bug, because the Dashboard is still unchecked as you can see in the screenshot.

I'm using RDM 13.0.3

2 yrs Hide Dashboard, still showing when opening connection
theovds
theovds
Posts: 20

I’m using RDM 13.0.3 and I’m working with several tab-groups. Every time I switch to another tab-group, the Dashboard is shown. Is it possible to show the last opened tab instead of this first tab?

This will definitely be a great enhancement.

2 yrs Switch tab-group, show the last opened tab instead of this first tab
theovds
theovds
Posts: 20

I've installed 15.6.0.0. Thanks for fixing smile

2 yrs Office 2013 theme, active tab contrast
theovds
theovds
Posts: 20

Hello David,

I don't understand your last reply. Do you mean there is no such an option for the active tab group?

3 yrs Office 2013 theme, active tab contrast
theovds
theovds
Posts: 20

Hello David,
It was checked, but there is no difference if its checked or unchecked.

3 yrs Office 2013 theme, active tab contrast
theovds
theovds
Posts: 20

Hello support,

I’m using the Office 2013 theme in Remote Desktop Manager 12.5.6.0.
I noticed the active tab has to few contrast:
rm

Could this be change to something more readable?
That would be great.

Thanks in advance.

3 yrs Office 2013 theme, active tab contrast
theovds
theovds
Posts: 20

I’ve a question / feature request about the tab groups.
Why is it not possible to inherit this from a parent folder? I’m using inheritance for mostly all settings, but for tab-groups this is not possible.

I hope this will be possible in a future release smile
Thank you!

3 yrs Tabgroup not inheritance