Forum

Posts by nalayon (nalayon)

nalayon
nalayon
Posts: 40

Hello devolutions,

Just a quick question, is there a way to push settings as an admin to the rest of the users ?

for instance: disable "enable check for updates","missing add on directive" just to name a couple, the main idea is to be able to push this kind of settings without requesting the user to do it.

Kind regards.

2 yrs Push Settings for non Admin users
nalayon
nalayon
Posts: 40

Hello Devolutions,
After the suggested corrections the server keeps failing, please see the attached document for reference.
Kind regards

2 yrs DVLS server is not responding
nalayon
nalayon
Posts: 40

Great thanks for the help.

I will update the version on my RDM and see if that fixes the issue.

regards.

2 yrs Unable to delete entries and folders
nalayon
nalayon
Posts: 40

it is not showing on the video, but i select "delete" several times and the folder is not being deleted.

2 yrs Unable to delete entries and folders
nalayon
nalayon
Posts: 40

Hello Devolutions,

I have an issue with some folders that I can't delete and this is causing lots of confusion, for some reason even when I select "delete" the folder still remains in the system.

What would be the best approach to clean all these entries that are not any longer needed besides right click delete?

One solution that I have found is to rename the folder, sometimes even the entries have the same problem I just came across an entire (jump box) linked with several other RDP connections that were causing issues,I had to recreate the jump box and re-linked with the rest of the RDP connections in order to make it accessible.

Can you guys please help me on this ?

Thanks in advance

2 yrs Unable to delete entries and folders
nalayon
nalayon
Posts: 40

Hi there,

Thanks for the prompt response, i changed the value, i hope the issue is fixed now.

Thank you.

2 yrs DVLS server is not responding
nalayon
nalayon
Posts: 40

Hello,

We have been facing a recurrent error in RDM application, related with the DVLS server not responding.
Attached screenshots with error and logs.

Regards,

2 yrs DVLS server is not responding
nalayon
nalayon
Posts: 40

Excellent!

It works, I will get back to you in case I have any other issues.

Thanks for the help.

2 yrs Moving entries from one repository to another
nalayon
nalayon
Posts: 40

Hello Devolutions,

I'm in the process of dividing the total number of entries that I have configurated in RDM which is over 3500, I decided to dive them in 3 different repositories.

My question is the following:

How can I move the entries that I have in the main repository to the new ones?


thanks in advance

2 yrs Moving entries from one repository to another
nalayon
nalayon
Posts: 40

Jeff,

Thanks for that info, I will take a deeper look at the document and I will reach out to you guys if I have any questions.

Once again thanks for your help.

2 yrs RDM Agent issue
nalayon
nalayon
Posts: 40

Great!

That was exactly what I needed, as default the agent connection timeout is 15 sec, I was unable to find the agent connection timeout option and that's why the users were getting the timeout message. Excellent!

I was wondering if this configuration can be pushed for the entire team, as far as I can see this option needs to be changed by each individual.
Is there a way to do that?

Thanks in advance.

2 yrs RDM Agent issue
nalayon
nalayon
Posts: 40

Hello Jeff,

Yes, that is what I need.

I need the server to be available when the terminate the session (we share credentials here) so when users finish doing their job, i need that server to be available for another user, using the same credentials.

Would you show me how to configure it that way? I'm using automatic logoff but unfortunately is not working.

thanks in advance.

2 yrs Automatic Logoff
nalayon
nalayon
Posts: 40

Hello Devolutions,

I have the following issue:

I have configured a few sessions with the "automatic logoff" option but it doesn't seem to be working fine for me or maybe I'm not doing the right thing here, so any help will be appreciated.

Even with this configuration activated I still get the following message when I try to connect.

Please see attached images.

thanks

2 yrs Automatic Logoff
nalayon
nalayon
Posts: 40

Hello Jeff,

Yes, I do see the agent icon on the server taskbar.

This is the only server I have configured so far with RDM agent, the agent is also configurated with autostart.

Please let me know if you need me to provide any other information.

thanks

2 yrs RDM Agent issue
nalayon
nalayon
Posts: 40

Hello guys,
Hope you are all doing fine, I just have a quick question in regards RDM agent.
I was able to install and configure a few jump host connections for one of our clients and one of the problems that I have noticed when I try to connect using the jump host is that I get an error message saying that the RDM agent has stopped working (please see attached image).
Any ideas what this error could be?
Thanks in advance.

2 yrs RDM Agent issue
nalayon
nalayon
Posts: 40

Great! thanks for the quick response I will try the clean up's and see how it goes.

best regards.

2 yrs Error message unable to create new entry
nalayon
nalayon
Posts: 40

Hello Devolutions,

I'm getting this error when I try to add a new entry URL, RDP, Putty, etc..

any idea what this error could be?

thanks in advance!

2 yrs Error message unable to create new entry
nalayon
nalayon
Posts: 40

Hello Devolutions,

I want to let you know that I was able to run RDM agent, I had to request admin privileges for the agent to run and it worked fine in our server.

I have the following question though:

is it possible to run the RDM agent without being an admin? and I'm asking you this because I need to install RDM in one of our client's server to be able to jump host connections to other servers and allow the rest of the team to connect, in order for me to be able to do this, I will have to ask the administrator of the server (our client) to install RDM and run RDM agent with admin rights.

If RDM agent stops working for some reason will be a way for me to bring it back up without being an admin? I don't feel comfortable having to ask the client we provide support to provide me with admin privileges for a tool we recommended to use on their servers.

Please let me know if I did not explain this scenario correctly.

Thanks in advance

2 yrs RDM Agent issue
nalayon
nalayon
Posts: 40

Ok thanks for the help, I wasn't aware that in order to run RDM agent admin privileges are required.

regards.

2 yrs RDM Agent issue
nalayon
nalayon
Posts: 40

Hi Stefane,

Please take a look at the screenshot attached.

2 yrs RDM Agent issue
nalayon
nalayon
Posts: 40

Hi all,

Thanks for your response, just to let you know I work in a corporate environment and I don't have the privileges to install any applications in my laptop.

So having to reinstall RDM should be our last option and if that fixes the problem we will then have to reinstall it in all the user's laptop I have over 50
users running RDM,being that said I remember this happened once before, long time ago with an older version the same thing happened when I was getting to know the tool, I did not have the need to configure RDM jump host so I did not pay much attention to it now I really need this to work.

We are currently running version 13.5.6.0 64 bit.

Let me know if you need anything else from my end.

regards.

2 yrs RDM Agent issue
nalayon
nalayon
Posts: 40

Hello Devolutions,
Any idea why when I click on the RDM agent I get all these pop-up errors?

I need to configure a jump host on one of our client servers, and CPU gets overloaded every time I try to open start RDM agent to set it to autostart.
Thanks in advance.

2 yrs RDM Agent issue
nalayon
nalayon
Posts: 40

Great!

Thank you very much!

2 yrs Unable to find RDM AGENT
nalayon
nalayon
Posts: 40

Hi Devolutions,

I'm running version 13.5.6.0 64 bit and for some reason, I'm unable to find RDM AGENT to configure a jump host.

Can you please let me know where to find it? (see attached pic)

best regards

2 yrs Unable to find RDM AGENT
nalayon
nalayon
Posts: 40

Yes, it did work with chrome.

Appreciate your help!

Regards.

2 yrs Navigation to the webpage was canceled
nalayon
nalayon
Posts: 40

Hi there,

I'm using IE browser and the URL is to access a VM of one of our clients.

I will request permission to share the URL in case you need, I'm not sure if I can share it.

Kind regards

2 yrs Navigation to the webpage was canceled
nalayon
nalayon
Posts: 40

Hello Devolutions,

I'm getting the following error "Navigation to the webpage was canceled" when I try to open an URL using embedded mode.

Any idea how can i fix this ?

Thanks in advance

2 yrs Navigation to the webpage was canceled
nalayon
nalayon
Posts: 40

Hi Erica,

I was able to resolve this.

Thank you for your help!

Best regards.

2 yrs Prompt for comment on open
nalayon
nalayon
Posts: 40

Hi Erica,

Im not really sure what is the type of data source we are using here.

Would you let me know how to get that information for you ?

thanks

2 yrs Prompt for comment on open
nalayon
nalayon
Posts: 40

Now, one thing that I notice is that the log reports, are not as complete as in the previous versions.

I need to generate a report including the comments since I will configure that in all of the entries, is there a way to include more info in the activity log report?

thanks in advance

2 yrs Prompt for comment on open