Forum

Posts by akw (akw)

akw
akw
Posts: 8

I have the free version, which is also crashing from the updated. I suspect it's related?

3 yrs Upgrade to 12.0.8.0 crashes program
akw
akw
Posts: 8

Is the paid version nearing v12? The free version shows 2.7.1.0 for me.

+1 on a keyboard shortcut to open the properties of a session. I'm always tweaking them.

4 yrs Open Properties with ALT+Enter
akw
akw
Posts: 8

More great info Marc, thanks. I'm using the free version at the moment, and really like it. Pushing our IT to eval the enterprise version.

4 yrs Allow editing properties for multiple similar items at once
akw
akw
Posts: 8

The scenario is this, I created 5+ RDP connections that are all identical except the computer name using duplicate functionality. I realize afterwords I want to change the display from "Undocked" to "External".

If I could select them all, then click "properties", and have only the common (a subset) properties available to change, it would be great.

My current solution is I exported them, modified the XML, then reimported. Not sure if there is a better way, but multi-select is what felt natural to me.

4 yrs Allow editing properties for multiple similar items at once
akw
akw
Posts: 8

Good info. I actually changed the display to "External". I didn't realize what that did until another post. Thanks for the info. I'm still learning the product.

4 yrs Taskbar is showing multiple windows representing one RDP session
akw
akw
Posts: 8

I had not tried that yet. Works perfect for my needs!

4 yrs How to make RDP maximize go to full screen?
akw
akw
Posts: 8

I added an RDP connection, then connect and went full-screen (on monitor #2) and the task bar shows two windows representing one connection (on monitor #1). Clicking on either goes to the same full-screen RDP session.

I'm running the latest version of Windows 10 and this is when I have DUAL monitors. Screenshot attached.

image

4 yrs Taskbar is showing multiple windows representing one RDP session
akw
akw
Posts: 8

I have my RDP settings to be undocked+fullscreen.

When I minimize the RDP session to do something locally, then maximize or double click the title-bar, it stays in a "window mode" instead of expanding to full screen.

Is there a setting to have maximize go to full-screen, similar to native RDP for windows?

Right now I have to right click, full screen or press Ctrl+Alt+Pause/Break. On my laptop however, I don't have the pause/break button.

4 yrs How to make RDP maximize go to full screen?