Hello,
I use Portal to provide access to scripts. Everything was working fine, but all of a sudden, it seems there’s a 30-second timeout in Portal. That is, if the script doesn’t finish within 30 seconds, I get an error on Portal, but the script keeps running in the background and works as expected.
Does anyone know how to increase the timeout for Portal? I opened a ticket, and they told me to modify Kestrel with:
“Limits”: {
“RequestTimeout”: “00:02:00”
}
But it still doesn’t work.
Thank you for your feedback.
Regards,
19eeb4747d5bfe9a98708047304551136fbe0d3a.png
I can reproduce this. It looks like it is hard coded to 30 seconds in the portal. This will be resolved in 5.2.
Adam Driscoll
PowerShell Expert and Software Architect at Devolutions