Forum / Password Vault Manager - Bug Report

Contact Data Entries disappear from vault

  • Create an Issue
  • Cancel

Hi,

Creating a Contact (e.g. via New Entry | Add Contact in Edit ribbon) appears to work OK with the new entry showing as expected within the Data Entries. However, exiting PVM and restarting then fails to show it. I'm logging-in as an administrator.

Are Contacts treated differently to Data Entries? I've created a few now and can no longer see them.

This is using a SQL Data Source (local and remote).

Chris
PVM 5.0.2.0
SQL Server 2008
Windows XP

before.png
After.png
Clock7 yrs

Do you have an RDM license to verify if it appears? Or perhaps you could verify directly in the database.

David Hervieux

signaturesignature

Clock7 yrs

Hi, thanks for the quick reply.

Are these for RDM use then? Unfortunately I don't have RDM installed to test.

I've looked at the database a I can see the contact in the Connections table (Name = 'TestContact Three' in this test case). Is there anything specific I can look for? ConnectionType = 31 but otherwise it looks like other entries.

Should I expect to see these Contact entries in the Data Entries section?

Thanks,
Chris

Clock7 yrs

Hi,
This was a bug. I've fixed it and it's now included in the new PVM version (5.0.3.0):

http://passwordvaultmanager.com/Home/Download

David Hervieux

signaturesignature

Clock7 yrs

Hi,

That's fantastic. New version fixed the issue within 4 hours! :-)

Thanks,
Chris

Clock7 yrs

It's always a pleasure.

David Hervieux

signaturesignature

Clock7 yrs