Forum / Password Vault Manager - Bug Report

Re-authentication with two data sources configured

My initial installation was for personal use with a local data source. We then began evaluating the enterprise version configured with a SQL Server data source. I have both data sources configured, one contains personal info the other corporate info. Access to the local data source is with a master key and access to the SQL Server data source is via windows authentication. Since both data sources are configured, on launch the program always prompts to enter the master key.

Here is the issue... when the program is minimized and requires re-authentication, it askes for database credentials, not the Master Key (see attachment). None of our users will ever have the database password, since Windows Authentication is used.

The only work-around that I have found is to kill the PMV process in the task manager and relaunch it. BTW, v4.1.0.0 is installed.
edited by dougk on 5/7/2013

login.jpg
Clock5 yrs

Hi,
I need to make a small fix for that. I will make a new build this morning.

Thank you for the bug report

David Hervieux

signaturesignature

Clock5 yrs

Hi,
I've just tried with the latest version (4.2) and it seems to be already fixed. Could you give it a try?

http://passwordvaultmanager.com/Home/Download

David Hervieux

signaturesignature

Clock5 yrs

With 4.2, still prompted for the database login screen when PVM is minimized in the system tray.

Clock5 yrs

Does it happen also when you press the lock button?

David Hervieux

signaturesignature

Clock5 yrs

Yes!

Clock5 yrs

Could you send me a print screen of the data source configuration? send it to dhervieux at devolutions.net

David Hervieux

signaturesignature

Clock5 yrs