Forum / Remote Desktop Manager - Support

Citrix Unlock

  • Create an Issue
  • Cancel

dhervieux wrote:

Hi,
Here is the small test, can you try it please ?

David Hervieux
Devolutions inc.


Sorry, cannot run the test application on my Windows7 64bit. It crashes immediately after starting it: "Searching for a solutions for this problem"
In a Windows Server 2003 machine with installed Citrix Program Neighbourhood Version 10.00.52110 both (with and without Ctrl-Alt-Del) doesn´t work.
The Main Form shows:
"Click here to make a Connection to a Server"
When you press trhe Connect Button it shows:
"Initializing...."
"Connecting..."
and the again:
"Click here to make a Connection to a Server"

RDM 13.0.6.0
MS SQL 2016 DataSource
4450 Session entries

Clock10 yrs

dhervieux wrote:

Doh,
My mistake, I forgot to change the UI. I updated the binaries with the UI fixed:

http://remotedesktopmanager.com/download/Devolutions.RemoteDesktopManager.Bin.5.7.1.1.zip

David Hervieux
Devolutions inc.

Tryed this on Win7 64bit with Citrix Online Plugin v11.2.
In embedded mode, no key-combination can unlock the login-screen. (Ctrl-Alt-F1, Ctrl-Alt-F4 etc)
I tested an ICA Session in RDM which is configured using a .ICA File (General Tab), All other options are greyed out. Its the same effect. When starting this session in external mode, it shows the login screen directly, no Ctrl-Alt-Del is necessary.
Trying this (opening in external mode) with a costom configured ica Session, it shows a "Connecting with %SERVERNAME%" from the ICA Client an then an error message;: "No XenApp-Server confugured at this adress"

RDM 13.0.6.0
MS SQL 2016 DataSource
4450 Session entries

Clock10 yrs

Hi,
I recompiled the test program for the 64 bits.

David Hervieux
Devolutions inc.

David Hervieux

signaturesignature

CitrixConnector[1].zip
Clock10 yrs

Here my results:
Only Servername typed in, Login Screnn appears with and without "Disable Ctrl Alt Del" checked
Servername and Credentials entered: Successfully connects to the Server and direct log on with and without "Disable Ctrl Alt Del" checked
Conclusion: The "Ctrl Alt Del" Checkbox in the Test-Program is without effect.
Interestingly enough this test app shows a login screen.
My RDM doesn´t. Its a 5.7.1.1 with DebugLevel set to 66.

RDM 13.0.6.0
MS SQL 2016 DataSource
4450 Session entries

Clock10 yrs

Unfortunately, it didn't work. I still have the password stored from the trial on the other version I have installed, although I ran this one as the standard edition.

Clock10 yrs

Hi,
I tried something else. Can you download again it and let me know

http://remotedesktopmanager.com/download/Devolutions.RemoteDesktopManager.Bin.5.7.1.1.zip

David Hervieux
Devolutions inc.

David Hervieux

signaturesignature

Clock10 yrs

Tried it, but no luck.

Below is a screenshot of what I'm seeing, if that helps at all.

image

Clock10 yrs

It´s exactly the same with me.

RDM 13.0.6.0
MS SQL 2016 DataSource
4450 Session entries

Clock10 yrs

Hi
Can you try something, just click on the help and after that Ctrl-ALT-END

Why, to to be sure that the control has the focus.

Also, do you still have the debug level set to 66 ?

David Hervieux
Devolutions inc.

David Hervieux

signaturesignature

Clock10 yrs

In my case the debug level is still set to 66.

click on the help and after that Ctrl-ALT-END didn´t worked out.
still showing the "Welcome to Windows Screen" like postet by remotron.

RDM 13.0.6.0
MS SQL 2016 DataSource
4450 Session entries

Clock10 yrs

I tried it, but it appears it has had the focus since I can click on the Citrix progress box and have it overlap the Welcome to Windows prompt. The Help screen appears as well when I click it.

I also have mine still set to 66.

Clock10 yrs

Hi guys,
Sorry for the long delay. Is possible to try the small application in attachment and see if it works. There is an option Enable Enhanced Logon, can you try with and without this option and see if you can auto connect.


Let me know.

David Hervieux

signaturesignature

CitrixConnector[1][2].zip
Clock10 yrs

Can you try this version:

http://remotedesktopmanager.com/download/Devolutions.RemoteDesktopManager.Bin.5.7.3.3.zip

David Hervieux

signaturesignature

Clock10 yrs

The CitrixConnect program worked as long as I had "Disable Ctrl Alt Delete" checked. I had no luck with the new version you posted yesterday, however. Is there a way to add the "Disable Ctrl Alt Delete" option in the new version?

Clock10 yrs

I will verify, it was supposed to be set to "Disable Ctrl Alt Delete" in this version, maybe it my next build. I will come back to you soon.

David Hervieux

signaturesignature

Clock10 yrs

Hi,
The "Disable Ctrl Alt Delete" is checked in this version, do you have a password set, just remove it and retry ?

Maybe you can try this one:

http://remotedesktopmanager.com/download/Devolutions.RemoteDesktopManager.Bin.5.7.3.4.zip

Let me know please
<em>edited by dhervieux on 3/14/2010</em>

David Hervieux

signaturesignature

Clock10 yrs

It worked!

Clock10 yrs

Hi,
What do you mean ? What have you done to make it works ?
<em>edited by dhervieux on 3/15/2010</em>

David Hervieux

signaturesignature

Clock10 yrs

I just used the last build you wanted me to run (5.7.3.4) and I did nothing else differently. It just allowed me to log in without the ctrl+alt+del requirement. What ever you changed on this last version seems to have worked for me.

Clock10 yrs

Good, maybe the change were not in the previous one.

David Hervieux

signaturesignature

Clock10 yrs