Forum / Remote Desktop Manager - Support

RDM - Smart Sizing due to 10+ tabs opened

  • Create an Issue
  • Cancel


Im using Remote Desktop Manager Free, version 2019.2.21.0 64-bit.

What I am trying to figure out is a way to have the scrollbars not appear by default, when I connect to a server after I already have 10+ tabs opened.


Basically what happens is, i open the initial servers, and all is good. But that 11th tab (server) ends up being with scroll bars. I am having to "reconnect" in order for the to resize it to the "working area".

I want to be able to change it to where it "smart resizes" by default to the working area.


Any idea how to do that?

Clock2 mths

Hello,

Thank you for contacting us on that matter!

Could you please go under File -> Options -> User Interface and check the "Use tab strip overflow (disable multiline tab pages)"? I suspect that checking this option will solve this issue and allow you to open as many tabs as you like without triggering the "Smart Sizing" of your connections.
UseTabOverflow

Best regards,



James Lafleur

signaturesignature

UseTabOverflow.png
Clock2 mths

James, thanks for your reply. That indeed fixed my main issue. Actually two, since I really didn't like the multiline tab pages. Thank you! You fixed a problem i didnt even know bothered me. lol!

Clock2 mths

Hello,

You are more than welcome! I am glad to see that it helped!
Do not hesitate to contact us again if you require further assistance.

Best regards,



James Lafleur

signaturesignature

Clock2 mths