Forum / Remote Desktop Manager - Support

"Select from list" within private vault not available

  • Create an Issue
  • Cancel

Dear Support,

I've added a credential entry for Keepass within my private vault and selected "Always prompt list". I'm able to see the list by clicking on "view password"

When I'm creating a rdp connection (or any other connection type) and select "Private vault" under "Credentials" and choose the keepas database the blue hyperlink "Select from list" is not showing up.

I've added the same database within the default vault and when choosing "Credential repository" under "Credentials" the link is showing up.

Am I doing something wrong?

Thanks for your help,
Chris

Clock2 mths

Hello,

In your Keepass entry (In your Private Vault), could you set the Global Availability option to "Available"
keep

Best Regards,



Etienne Lord

signaturesignature

keep.jpg
Clock2 mths

Hi Etienne,

I tried that already, but no luck.


1

2

1.PNG
2.PNG
Clock2 mths

Hello Christian,

We managed to reproduce the issue and a ticket has been sent to the engineering team.

Best regards,

Antoine Mauger

signaturesignature

Clock2 mths