Forum / Remote Desktop Manager - Support

Cannot import rdm files as explorer window in RDM has a big red cross

  • Create an Issue
  • Cancel

Hi there,

I'm trying to import a file with rdm entries, but when I try to browse for the file, the explorer window is white with a big red cross on it. It doesn't matter if a close and re open the application.

I noticed this before when I was browsing for files on Onedrive, which I thought was just a problem with RDM not able to read files directly from Onedrive, but now seems to be affecting any locaiton on my computer

image of the problem https://imgur.com/a/ZKFSVlE

Windows 10 1909 and RDM 2019.2.21.0 64bit

Clock2 mths

Hello,
This dialog is from a third party. We will investigate but in the meantime have you tried to type the filename directly?

Regards

David Hervieux

signaturesignature

Clock2 mths

Even using manual filepath and pressing enter doesn't work

It says windows explorer can't find the path. If I paste the same patch in a regular Windows explorer window, I can reach the file

Clock2 mths

I've removed and reinstalled RDM, same issue as well. I'll try on a VM to check if the same still happens

Clock2 mths

I've managed to reproduce the problem, you need to try to browse for the file you want to import on a Microsoft Onedrive folder, that bring the red cross screen and then regardless if I uninstall RDM or not, it will never go back to normal

Clock2 mths

Any luck verifying that at your end chaps?

Clock2 mths

Hi,

I'll give you the manual fix for this one.

1- Close RDM

2- Navigate to your %localappdata%>Devolutions > RemoteDesktopManager

3- delete all the .Lyt files you see in that folder.

Start RDM and this should be fixed.

This error is caused by a .Net Framework error and we have not found a way to reproduce it internally yet. We know it happens mostly if 4k monitor screen.

I'd like just 1 info from you if possible, are you using a display port cable on your 4k monitor and which brand type is the monitor you're using?

Best regards,

Alexandre Roy

signaturesignature

Clock2 mths

Hi Alexandre,

Indeed, deleting the .lyt files resolves the problem, but if I try to browse a Onedrive folder it trigger the problem again.

I'm testing this on a laptop Dell 9650 with its 15.6 inches 1080p screen

When I try on my desktop computer the same procedure using a 4K monitor over DP port, I could not reproduce the problem so far.

Bear in mind the laptop has got a fresh W10 1909 install last week, it had the problem before and still has the same problem now.

Thanks!

Clock30 days

Hi,

We've finally were able to reproduce the issue, we're working on an actual fix.

We'll let you know when it's ready.

To avoid the issue repeating until we find a fix, the display which you are using for RDM need to have the scaling set to 100%.

nagivate back to %localappdata% > Devolutions > Remote desktop manager folder and delete the Remote Desktop Manager .EXT file.

By having those, the issue should be fixed and not showing back anymore.

This was caused by the display scaling % value multiplier and would keep multiplying the column size value in the .EXT file until the red X would show up.

Best regards.

Alexandre Roy

signaturesignature

Clock24 days

Thanks for letting me know about this. I'm not sure I was using anything than 100% scaling before, it is always one of the first settings I always take is to have 100% scaling regardless of display size.

I'll do the fix meanwhile to keep using it on my laptop, thanks!

Clock15 days

It happens with my laptop 1920x1200 resolution in 100% scalling

Clock11 days

Hello,

Could you try RDM 2020.1.4.0? This version should contain a fix concerning the red X.

You can download this version here
https://remotedesktopmanager.com/home/download#Beta

Best regards,



Jeff Dagenais
signaturesignature

Clock11 days