Forum / Remote Desktop Manager - Support

Cannot show the ribbon after upgrade to 2019.2.20

  • Create an Issue
  • Cancel


Hi

I just upgraded from 2019.2.12 64-bit to 2019.2.20. Now I cannot get the ribbon to show, at all. Normally I run the app maximised with the ribbon on auto-hide. I have tried the following:

* Restart the app
* restart the computer (win10 1909 update)
* Click the title bar icon "Auto-hide ribbon" and select/deselect all options to see if an option could be reset: Auto-hide Ribbon, Show Tabs, Show Tabs and Commands.
* Hover and click on the title bar, top-left of window etc.
* Restoring the app window, i.e. un-maximising.
* Moving the app window to a different monitor. I have a laptop, plus external landscape plus external portrait orientation.

At most, sometimes I can get a blank area drop-down but now icons drawn and it immediately disappears anyway. I have the Navigation pane open on the left, this works and I can connect to saved sessions no problem. The navigation pane has now moved to a tab (which I like!) but the problem persists.

Is there a settings file or reg key I can check/reset? Devolutions Cloud backup is working, I guess I can try uninstall/reinstall the app if that is thought worthwhile?

Thanks
Colin

Clock14 days

Hello,

Could you try the steps below:

  • Close RDM
  • Navigate to %localappdata%\Devolutions\RemoteDesktopManager
  • Rename RemoteDesktopManager.cfg to RemoteDesktopManager.old
  • Restart RDM

This should create you a new configuration file.


Best regards,



Jeff Dagenais

Happy Holiday Season!
Although our various support queues will be monitored during the coming holiday season, Devolutions' offices will be closed from December 24th, 2019, to January 1, 2020, inclusively.

signaturesignature

Clock14 days

Thanks Jeff, that has fixed it.

Cheers

Clock14 days

Ok, there's something funky going on with the View > Layout > Top Pane (Ribbon/Menubar) Alt-F11.

Or I am mis-understanding the function of that setting. It seems to turn off the Ribbon completely and forever, such that hide/show won't bring it back. Only going to a session that does not interpret Alt-F11 can I get it back.

Clock14 days

Hello,

To get back the ribbon without the help of the keyboard shortcut (since indeed some entries like RDP take control of the keyboard), you can right click in the title bar of the application, and enable it through there:

2019+12+02+8+36+06

Regards,

Hubert Mireault

signaturesignature

2019-12-02_8-36-06.png
Clock13 days