Forum / Remote Desktop Manager - Bug Report

Navigation tree bug when hidden

  • Create an Issue
  • Cancel

I have the navigation tree pinned to the side of RDM, and it auto-hides when not selected. In the navigation tree, I have several columns listed displaying desired info. When I close and re-open RDM, all the columns reset and only the 'Name' column is displayed. I have to manually re-add / re-size all the columns I want every time I open RDM. I have observed this occurring in both 2019.2.16.0 and 2019.2.18.0.

Clock4 mths

Hello,

The same issue was reported by another customer last week. The fix has been made internally and it will be available in RDM 2019.2.19.0.

For your information, the ticket number for this issue is RDMW-4041.

Best regards,



Jeff Dagenais
signaturesignature

Clock4 mths

I am able to reproduce this issue in 2019.2.19.0.

Clock4 mths

Hello Martin,

We can't seem to reproduce this issue on our side. Do you still get the same behavior if your navigation tree doesn't auto-hide?

Regards,

Michaël Beaudin

signaturesignature

Clock4 mths


When I reproduced the issue, it was after having to force-close RDM (I created a bug thread for that), which I had done twice at that point. Now, after re-setting the columns and properly closing/opening RDM several times, it appears to be ok.

Thanks Michaël.

Clock4 mths


I am not sure if this is the same issue or not but...

image


Release in use is...

image

any solution, this is very annoying

Clock3 mths

Performing a backup restore doesnt fix the issue.

Clock3 mths

Hello,

There are a few things you can try to get rid of the red X.

First, try going to the Window tab and click Reset Layout
Sometimes, that can fix some Red X issues.

If that doesn’t work, you can try to close RDM, then navigate to %localappdata% -> Devolutions -> RemoteDesktopManager and delete every file with the .lyt extension.

If neither of those methods does the trick, you will have to move the RemoteDesktopManager folder from localappdata to your desktop, then uninstall RDM, reboot your computer, reinstall RDM and move the RemoteDesktopManager folder back in its original place. Once you reopen RDM, the red X should be gone.

Best regards,



Jeff Dagenais
signaturesignature

Clock3 mths