Forum / Remote Desktop Manager - Support (Français)

Erreur connexion source de donnée / compte dévolution

  • Create an Issue
  • Cancel

Bonjour,

Je n'arrive plus à me connecter avec mon compte dévolution pour sauvegarder ma source de données. Vous trouverez en PJ message d'erreur qui s'affiche.

Cordialement,

screen.png
Clock2 mths

Bonjour,

Nous avons ouvert un billet pour investiguer ce problème. Nous allons vous donner des nouvelles dès que possible.

Cordialement,

Hubert Mireault

signaturesignature

Clock2 mths

Ok merci !

Cordialement,

Clock2 mths

Bonjour,

En plus du problème évoqué hier, ce message apparaît depuis hier aléatoirement et à pour conséquence de bloquer une partie des fonctionnalités de RDM (exemple, impossible de créer une nouvelle entrée, de me connecter en rdp etc). Je suis obligé de le fermer puis de le rouvrir pour pouvoir le réutiliser normalement.

J'ai fait une MAJ vers la version 2019.2.14.0, même constat.


Cordialement,

Clock1 mth

Bonjour,

Nous sommes présentement en train d'essayer de reproduire le problème.
Nous avons aussi fait une modification pour RDM 2019.2.17.0 qui ajoute des logs, ce qui devrait nous aider à diagnostiquer votre scénario. Lorsque RDM 2019.2.17.0 sera disponible, si vous rencontrez toujours ce problème, nous allons avoir besoin de vos logs d'application (Help > Application Logs, dans le tab Report, le bouton "send to support").

Cordialement,

Hubert Mireault

signaturesignature

Clock1 mth

Ok c'est noté.

Je vous reviendrai vers vous dès que j'aurai pu installer la version 2019.2.17 et si le problème est encore présent malgré la MAJ.

Cordialement,

Clock1 mth

Bonjour,

Je viens de faire la MAJ vers la version 2019.2.18. Je n'ai plus le message d'erreur qui s'affiche aléatoirement comme auparavant. Par contre, je ne peux toujours pas me connecter à mon compte dévolution pour faire ma sauvegarde en ligne.

Quand je veux me connecter, j'ai bien une fenêtre qui s'ouvre me demandant de me connecter (cf screen 1). Je rentre mon mot de passe, je clique sur "continue" et là, au lieu d'avoir le message d'erreur, je n'ai plus rien. La fenêtre se ferme, je reviens à l'affichage précédent (cf screen2) mais il ne se passe rien en arrière plan.

Mes credentials sont bon étant donné que ce sont les mêmes que j'utilise pour me connecter au forum wink


Cordialement,

screen1.png
screen2.png
Clock26 days

Bonjour,

Quand vous aurez un moment, pourriez-vous nous envoyer vos logs d'application s'il vous plait? Ils nous aideront à diagnostiquer le problème.

Vous trouverez ces logs sous Help -> Application Logs et pourrez nous les envoyer en accédant à l'onglet Report et en utilisant Send to Support.

image

Cordialement,



Gabriel Degrandpré

signaturesignature

AppLogsToSupport.png
Clock26 days

Bonjour,

Bien-sur ! Je viens de faire le nécessaire à l'instant.

Cordialement,

Clock26 days


Bonjour,

Nous n'avons pas encore reçu vos logs, il semblerait qu'ils se sont peut-être perdus en chemin.

Pourriez-vous s'il vous plait retourner dans Help -> Application Logs -> Report, les sauvegarder et nous les partager en pièce jointe sur le forum? Ça va nous assurer qu'ils se renderont bien à nous.

Merci en avance!



Gabriel Degrandpré

signaturesignature

Clock26 days

Bonjour,

Aucun problème, voici les logs, j'ai reproduit le problème juste avant de l'extraire pour pouvoir retrouver le message rapidement smile

Cordialement,

RemoteDesktopManagerFree20-11-2019.log
Clock25 days

Bonjour,

Merci beaucoup pour vos logs! Nous allons continuer d'investiguer ce problème et nous vous refons signe ici quand il y aura des nouveaux développements.

Cordialement,



Gabriel Degrandpré

signaturesignature

Clock25 days

Ok merci beaucoup !

Cordialement,

Clock24 days

Bonjour, juste pour vous informer que j'ai procédé à la mise à jour de RDM vers la version 2019.2.20.0 et celle-ci à corrigé mon problème de connexion !

Je n'ai plus de message d'erreur et surtout la sauvegarde en ligne fonctionne.

Merci encore pour vos actions !


1.png
2.png
Clock16 days