Forum / Remote Desktop Manager - Support (Français)

Erreur Mode Shadow

  • Create an Issue
  • Cancel

Bonjour,

J'ai voulu utiliser la fonctionnalité "Connecter (mode shadow) et j'ai le message "accès refusé" (voir PJ)

Pourtant, j'ai bien paramétré sur la GPO "Définir les règles pour le contrôle à distance des sessions utilisateurs des services bureau à distance" avec "Contrôle total sans l'utilisation de l'utilisateur'" (voir PJ)


Quand j'essaye de me connecter à une session depuis le serveur avec l'option "cliché instantané" cela fonctionne.

Y aurait t'il un paramètre en plus que je n'ai pas vu ?

Merci pour vos retours.


screen.png
screen 2.png
Clock12 days

Je rajoute que j'ai configuré une entrée "Tableau de bord RDS Microsoft (Terminal Server) depuis RDM et je vois bien la liste des éventuelles sessions ouvertes sur le serveur cible.

Clock12 days

Bonjour,

Le message d'erreur arrive dans la session Terminal Server ou dans une session RDP quand vous essayer de la lancer?

Est-ce que vous lancez la session en mode embedded ou en mode external?

Cordialement,



Jeff Dagenais

signaturesignature

Clock12 days

Bonjour, le message arrive directement depuis RDM, lorsque je sélectionne une session RDP, puis que je clique sur "Connecter (mode shadow)"

Cordialement,


screen1.png
screen2.png
screen3.png
Clock8 days

Bonjour,

Nous avons reproduit l'erreur, celle-ci est isolée pour la session Microsoft RDS Dashboard, un billet a été ouvert pour le réparer.

Ceci dit un moyen de contourner le problème est d'utiliser ladite console, mais sous l'onglet Management Tools d'une session RDP.
RDS+shadow

Pour utiliser celui-ci, vous devez configurer les identifiants sous l'onglet Management Tools.


Management+tools


Cordialement,



David Grandolfo

signaturesignature

RDS_shadow.png
Management_tools.png
Clock8 days

Bonjour,

J'ai bien accès en utilisant la solution de contournement, merci à vous !

Cependant, lorsque je me connecte, un popup demande à l'utilisateur si il autorise la prise en main alors que j'ai défini via une stratégie locale "Contrôle total sans l'autorisation de l'utilisateur". Est-ce un effet de bord suite au bug rencontré précédemment où un manque de paramétrage de ma part ?.

Lorsque je tente de me connecter à la session d'un utilisateur depuis le gestionnaire de serveur (cf screen3), aucun popup n’apparaît, la prise en main est immédiate.

Cordialement,


screen1.png
screen2.png
screen3.png
Clock7 days

Bonjour,

Je ne reproduit pas le problème mais j'aimerais investiguer plus, pouvez-vous me donner la version de RDM que vous utilisez?
Ainsi que la version OS du Windows Server?

Cordialement,



David Grandolfo

signaturesignature

Clock7 days

Bonjour,

J'utilise la version 1.41.0 (64b) et l'OS du serveur est un WS 2016 Standard

Cordialement,

Clock7 days

Bonjour,

Le problème n'est pas votre configuration, dans RDM 2019.1.41.0 l'option Disable consent prompt n'étais pas implanté encore.

Dans notre dernière version 2019.2.16.0, vous pourrez cocher la case et ainsi vous connectez sans consentement.

RDP+shadow

Cordialement,



David Grandolfo

signaturesignature

RDP_shadow.png
Clock7 days

Je viens de faire la MAJ vers la 2019.2.14 (la .16 ne dois pas être encore publique je pense), impeccable !, j'ai bien l'option à cocher et la connexion fonctionne !

Pour aller plus loin, puis-je le paramétrer de manière systématique ou je devrai cocher la case à chaque connexion ?

Cordialement,


Clock6 days

Bonjour,

Présentement, vous devez cocher la case à chaque fois. Cependant, nous allons faire en sorte que l'application se souvienne de votre dernier choix. Nous avons maintenant un billet ouvert pour cette amélioration.

Cordialement,

Hubert Mireault

signaturesignature

Clock6 days

Ok merci !

Cordialement,

Clock6 days

Bonjour,

Juste pour vous laisser savoir que le changement pour sauvegarder automatiquement la case à cocher sera disponible pour RDM 2019.2.17.0.

Cordialement,

Hubert Mireault

signaturesignature

Clock6 days

Magnifique. Quelle réactivité... votre support est au top.

Continuez comme ça ! worship

Cordialement,

Clock6 days