Forum / Devolutions Password Server - Support

Password Server 2019.1.20.0 Web Login does not work anymore

  • Create an Issue
  • Cancel

Hi.
The web login does not work anymore. We only get the Password Server Logo with the spinning circle.
Log shows the following entries:
Title: GetAccountInfo
Username: my username
Type: Warning
Message: SessionRequired

Clock12 days

Hello,

What Devolutions Web Login version are you using?

What browser are you using?

Have you tried to reset your browser cache?

The warning GetAccountInfo message can be ignored. This has no impact on the issue you are experiencing.

Best regards,



Érica Poirier

signaturesignature

Clock12 days

Hi.
I am not talking about the "Web Login" extension. I am talking about logging into the DPS website.

Either way.:
DWL Version: 2019.2.2.0
Google Chrome.

Yes I tried clearing the cache.

I also tried other browsers (Edge, Firefox)
Also my whole team has the same problem. So its not just me.

Clock9 days

Nevermind.
I reinstalled the complete 2019.2.2.0 update and restarted the server and now it works.

Thanks.

Clock9 days

Hello,

Thank you for the information.

So it seems that restarting the server helped to resolve your issue.

Do you have any relevant error messages in the DPS logs? Please see this online help page on how to View Logs.

Best regards,



Érica Poirier

signaturesignature

Clock9 days

Reinstalling the update helped to resolve the issue.

Clock9 days

Hello,

Thank you for the information and glad that it's now working.

Best regards,



Érica Poirier

signaturesignature

Clock9 days