Forum / Remote Desktop Manager - Bug Report

Copy Username and Password does not work in all browsers after 2019.2.14.0

  • Create an Issue
  • Cancel


Repo:

1. Create a credential with username and password
2. Open browser to portal.azure.com - it now sits at the login screen
3. In RDM use Copy Username and Password
4. Paste username into the portal.azure.com
5. Different things happens depending on browser - se below

Firefox:
Everything works at it should.
Username and password gets pasted in as expected.

Edge Chromium (Dev and Beta channel):

When pasting in the username, the password is inserted instead.
Can't paste anything in after this.


Google Chrome (normal channel):
When pasting in the username, the password is inserted instead.

Can't paste anything in after this.

Edge:
When pasting in the username, nothing happens.

IE11:

Everything works at it should.
Username and password gets pasted in as expected.


Notepad (just to test it):

Everything works at it should.
Username and password gets pasted in as expected.


This problem started after updating RDM to 2019.2.14.0
Problem still happens in 2019.2.15.0
Everything has been tested on Windows 10 non-insider and insider slow ring.

Clock12 days

Hello,

Do you encounter the same issue reported here?
https://forum.devolutions.net/topic32790-problem-with-copy-username-and-password.aspx

Best regards,



Jeff Dagenais

signaturesignature

Clock12 days

Hi!

Yes, looks like the same issue. Didn't think of checking out the support forum for duplicate posting Whaaaaa?
Let's keep the issue going in that post, as it has the most information so far.

Clock12 days