Forum / Wayk Now - Support

New version... old problem - can't connect :(

  • Create an Issue
  • Cancel

Both computers installed with newest version 2019.2.0 - installation from MSI file.

I try connect computer at ID 441193, but get info "The target hostname could not be resolved".
Both computers are online, both have green dot "Ready".

Logs from both computers as an attachment.

ps.
customers start yelling on me. upset

--
KriS

wayknow.log
NowService.log
Clock4 mths

Hi Kris

I do know it's not the first time that this has occurred for you. I've looked back over previous posts and discussions we had in PM to try and get a complete picture here; because you have experienced several issues over the last months (this "target hostname" resolution error, peer-to-peer connection errors, problems with performance / codec / graphics mode as well as issues with RDM). We've discussed some or all or them in different threads, in some cases provided fixes, and of course there is a lot of log history to look at. We appreciate your help and time in all of this.

We checked the logging in our backend and saw the client ID 441193 listed with the V2 Den version, although it was listed as OFFLINE. However - there can be a disconnection between when you experience the issue and when we check the database (we have only live status in there, not historical).

The connection is failing *before* even getting to negotiate the P2P connection. We suspect one of two things - the remote system somehow thinks it is connected to Wayk Den, when in fact it is not; or the remote system is connected to our ingress / load balancer but the connection into the backend is dropped. We are looking into this alongside our infrastructure team; there is definitely something about the present circumstances triggering this (it is not the norm for the majority of users...).

What is the remote machine in this case? Is it a server (always on), or something like a desktop / laptop that can be on/off, restarted, logged in and out over the day?

In the meantime I encourage you to deploy the 2019.2.1 update which is now available.

Thanks and kind regards,

Richard Markievicz

signaturesignature

Clock4 mths

Hello Richard,

yea it's true.. I've experienced many troubles, but I've installed your software at many computers. I try use it as my primary remote desktop software and help my customers.. so maybe that's why I open so many threads smile

Remote machine it's a workstation and can be restarted. It's turned on at morning and turned of at end of work. When someone log in at morning he is not logged of.

Ok, Im gonna start with update and lets see whats happen.

Clock4 mths

Ok, I did update on both computers, restart them and now working fine.
I just mention that I did restart both of them yesterday and still can't connect, so I really don't know why it start working.
Im gonna try update as much computers as I can and lets see how v2 work.

Clock4 mths

Hi Kris

I'm checking in with you on this, to see if you are experiencing ongoing issues or not. You can let me know here or by PM.

Thanks and kind regards,

Richard Markievicz

signaturesignature

Clock4 mths