Forum / Remote Desktop Manager - Support (Français)

Erreurs de démarrage depuis MAJ 2019.2.8.0 64bits

  • Create an Issue
  • Cancel

Bonjour,


Depuis que j'ai fait la mise à jour vers la version 2019.2.8.0, à chaque démarrage,
1- j'ai une anomalie "Veuillez installer PowerShell pour exécuter cette opération" avec le lien https://www.microsoft.com/en-us/download/confirmation.aspx?id=54616 (non trouvé)
L'erreur s'affiche 2 fois.
2- Ensuite j'arrive invariablement sur la fenêtre me demandant de m'enregistrer (même si j'indique le numéro de SN qui m'a été attribué pour la version free).
3- Finalement, si je choisis de passer en français, l'appli se referme et boucle sur le 1.


Mon laptop tourne en Win7 SP1 et PowerShell est bien installé sur ma machine.


Pouvez-vous m'indiquer ce que je dois faire pour rendre stable l'appli s'il vous plait?
Merci.

Clock29 days


Bonjour,

Avez-vous le même problème avec la version de RDM 2019.1.41?

Comme Windows 7 ne sera plus supporté par Microsoft en janvier 2020, il sera difficile pour nous aussi de supporter nos applications sur Windows 7.
https://support.microsoft.com/fr-ca/help/4057281/windows-7-support-will-end-on-january-14-2020

Cordialement,



Érica Poirier

signaturesignature

Clock29 days

Bonjour,
Non, tout fonctionnait très bien sur les versions précédentes avant la mise à jour en 2019.2.8.0 (64bits).
Je comprends très bien la fin du support pour Win7 et de RDM pour W7
Merci.
Cordialement.


Clock28 days

Bonjour,

Merci pour votre retour et la précision des versions précédentes.

Avez-vous le même comportement avec la version 2019.2.9?

Cordialement,



Érica Poirier

signaturesignature

Clock28 days

Bonjour,


Cette version n'est pas disponible
image
image

Clock28 days

Bonjour,

Effectivement c'est la dernière version disponible pour RDM Free. Désolée de vous avoir dirigé à la version 2019.2.9 qui n'est disponible que pour la version Entreprise.

Concernant votre installation, il faut s'assurer que votre version .Net Framework est à jour (4.7.2) et que votre PowerShell est à la version 5 au minimum. Si vos versions sont à jour et que d'effectuer une opération de réparation du .Net Framework ne change rien, je suis désolée de vous dire que les seules solutions pour le moment sont de soit déinstaller RDM et réinstaller la version 2019.1.41 ou de mettre à jour votre Windows à la version 10.

Cordialement,




Érica Poirier

signaturesignature

Clock28 days

Bonjour,


Après installation du powershell 5.1 tout est rentré dans l'ordre.
J'étais en PowerShell 2.


Merci beaucoup pour votre support efficace et rapide.
L'incident peut être fermé.


Cordialement
Christian.

Clock27 days

Bonjour,

Merci pour votre retour et heureuse de savoir que ce n'était qu'un problème de version de PowerShell.

Cordialement,



Érica Poirier

signaturesignature

Clock27 days