Forum / Wayk Now - Support

Wayk Now - still not a replacement for Teamviewer

  • Create an Issue
  • Cancel


Hi,

I'm using remote desktop manager for several years now and I'm a big fan.
That is one of the reasons why I attempted to use Wayk Now as replacement for teamviewer to support my customers.
Unfortunatly I never - not even once - succeeded in setting up a connection and I'm still forced to use Teamviewer instead.
Every time, no matter what I do, I get 'The target hostname could not be resolved' even if my session and te session of my customer is 'Ready'.
At first Wayk Now appeared to be a nice alternative, but as this product - in my case - never works, it is no replacement.

I truly hope you guys get this sorted out!!!!

Untill then I will not subscribe…


Clock30 days

Hi David

Thanks for the frank feedback. I'm sorry to hear that Wayk Now has not worked out-of-the-box for you.

There are a few of possibilities here. First, "The target hostname could be resolved" is a really specific error message and one I would only expect to see in a handful of scenarios. I would expect that (if that is the message you see every time) we're hitting either a bug in our client or there is something about the local network conditions that we're not accounting for. Regardless of the cause, it would be extremely helpful if you could generate a log file (set the logging level to "Debug" in Options > Advanced, close and re-open the application, and try your connection again - the log will be available in %APPDATA%\Wayk\logs\WaykNow.log) and send it to us (either through an attachment on the forum, or to support@devolutions.net).

You can also check this post for some information on the overhaul of peer-to-peer networking and connectivity that should be arriving in the product within the next few weeks. There is a subset of users that experience persistent reliability issues with our current p2p stack and we are aiming to improve that. Without seeing diagnostic information in your case, it's hard for me to say whether that will help here or not.

As I said, it would be extremely helpful if you can provide the log information above. Otherwise, we thank you for your patience and will encourage you to evaluate the next release of the product once it becomes available. We are working hard to improve reliability for *all* users (and potential users!) of the software. I will post back here with some news on that.

Thanks and kind regards,

Richard Markievicz

signaturesignature

Clock30 days


Hi,

today I upgraded both clients to 3.3.2 and enabled the debug logging as requested.
Unfortunately today I managed to connect for the first time. So I was unable to reproduce the problem today.
Hopefully it remains stable… I'll keep trying…

I do have noticed another problem. On my workstation I have installed Wayk Now. (x64 bit MSI).
Once I close Wayk Now, it apparently does not close but minimizes to a tray icon.
When I try to reopen the application using the start menu of windows or using the tray icon, nothing happens.
I have to kill the process using task manager and then I'm able to start the application again.

Clock28 days

Hello David

Unfortunately today I managed to connect for the first time


Sounds like good news to me! I agree that hopefully things remain stable - you can leave the log level set to DEBUG in case the issue reoccurs, the files will not grow very large.

Regarding killing the application - it sounds like you are encountering this known issue. The fix is already implemented and will be in the next release - that should be within the next two weeks. I will post back here once it's available.

With any further issues or questions, please don't hesitate to post back here or in a new thread.

Thanks and kind regards,

Richard Markievicz

signaturesignature

Clock28 days

Hello David

The above issue is corrected in version 2019.2.1, available here. Thanks again for your patience.

Kind regards,

Richard Markievicz

signaturesignature

Clock13 days


Hi Richard,

Thanks for the follow-up. I've just installed this new version and the problem is indeed resolved.
Since my last post I also haven't had any connection problem. So everything seems to work fine now.
Thanks for the great support.

Clock12 days

Hello David

Thanks for the feedback. Please don't hesitate to post back with further questions or comments.

Kind regards,

Richard Markievicz

signaturesignature

Clock12 days