Forum / Remote Desktop Manager - Support

RD Gateway Server Credentials

  • Create an Issue
  • Cancel

Hello,

I have created this topic before, and back then it got resolved. Somehow the issue is back upset

I have make sure that the credentials are not under the "Credential Manager", and the "Use RDP Gateway Generic Credentials" are NOT checked.
I have no clue why this is happening. It's not even trying with my credentials, so it does not cause its wrong credentials.
I hope you guys can help, it's driving me nuts!
image
image

Clock2 mths

Hello,

What version of RDM are you running?

What the configuration looks like under the Connection tab of your RDP session?

Best regards,



Jeff Dagenais

signaturesignature

Clock2 mths

Version 2019 v 4.41.0 64x
image

Clock2 mths

Hello,

Could you click on the Credentials box under Connection and confirm that your credentials are entered. Or that the option Use credential repository is selected.

RD+Gateway+Creds

That said, the login pop-up you sent us seems to be a Hello Windows authentication. Is the RD Gateway or the target machine required a Hello authentication?

Best regards,



David Grandolfo

signaturesignature

RD_Gateway_Creds.png
Clock2 mths

That's embarrassing, the credentials was not entered under the "Credentials" smile

So now it seems to be working just fine!
Thanks!

Clock2 mths

Hi,

No problem, at least it works now wink

If there is anything else we can help you with, please let us know.



David Grandolfo

signaturesignature

Clock2 mths