Forum / Remote Desktop Manager - Support

Tree View on Navigation panel not working

  • Create an Issue
  • Cancel


The tree view on the Vault section on the navigation panel is not working, nothing display but a red x, see image below. Other views like large icons and details, works.

Last couple of time i had this ended have to reinstall application, since it happen every 2 months or so reinstalling doesn't seem to be the answer.


Current Version: 20019.1.41.0 64-bit

OS: Windows 10

image

Clock2 mths


Hello,

We have a few methods to rectify this red X.

First, try going to the Window tab and click Reset Layout
Usually, this fixes Red X issues.

If that doesn’t work, you can try to close RDM, then navigate to %localappdata% -> Devolutions -> RemoteDesktopManager and delete every file with the .lyt extension.

If neither of these methods work, let us know and we will see what else could be done to solve this.

Best regards,



Gabriel Degrandpré

signaturesignature

Clock2 mths

Thanks Gabriel,

The reset layout i had already tried and didn't work but the deleting of the files with .lyt extension worked.

Clock2 mths