Forum / Remote Desktop Manager - Support

Is Wayk Down?

  • Create an Issue
  • Cancel

I am testing a trial of Wayk Enterprise and for the last 45 minutes am unable to connect from anywhere to anywhere - I have three test sites installed in different parts of the world - all via internet not vpn. All were working just fine earlier. All show "ready" but any attempt to connect to any remote yields: "The connection could not be established"

Clock26 days

I just tried it, and it is still working for me. I'm surprised that it stopped working altogether for multiple sites at the same time.

Please enable the logs on the client following these instructions: https://helpwayk.devolutions.net/index.html?kb_logs.htm

Restarting the servers would likely make it work, but I'd rather figure out what happened exactly.

Enabling the logs on the unattended server is a bit trickier, you need to open an elevated command prompt and run the following commands:


net stop wayknowservice
wayk-now config --global logginglevel 1
net start wayknowservice

And then the log file will be available in %PROGRAMDATA%\Wayk\Logs.


Best regards,

Marc-André Moreau

signaturesignature

Clock26 days


Hi @wayne04,

I'm sorry to hear that you're having issues with Wayk Now. On my side, I can confirm that our service is up. I have been able to establish a connection between two Wayk clients without issues. Could you try a connection and send the logs back to us? Also, could you tell me on which platform and which Wayk version are you working on?

Best regards,
Richer

Richer Larivière

signaturesignature

Clock26 days

It has in fact started working again - just now as I try it after reading your comments. Unfortunately the debug logs were off on two of them and only informational-level was on, on one of them.
This is a trial of your cloud-version. All three on Windows - one on Windows 10 in the Middle East, one of Windows Server 2008 R2 in the Netherlands and a third on Windows 7 in a Free-zone. All three accessible to me during the testing via Teamviewer.
Will send the one log I have to you via the ticket.

Also - on the server in the Netherlands I set it to debug log and then closed it - and since then I am unable to open it again - I can connect to it - but if I run the Wayk Now app it does nothing

Clock26 days