Forum / Remote Desktop Manager - Support

2019.1.8.0 unable to upgrade database from version 531 to 533

  • Create an Issue
  • Cancel

Hi,
after installing version 2019.1.8.0 on mac, the script for upgrade the db do not work with error: Incorrect syntax near '='. Now i'm unable to connect to db and use the product.
The DB is SQL server.
Thanks for help

Clock3 mths

Hello,

This error occurs because you are running a SQL Server 2008. We can provide you a script to help you with this error, but I would recommend upgrading your SQL Server soon since Microsoft will stop the support of this version on January 2020 - https://www.microsoft.com/en-us/cloud-platform/windows-server-2008

Please open a ticket by sending an email at ticket@devolutions.net so that I can send you the script.

Best regards,



Jeff Dagenais

signaturesignature

Clock3 mths