Forum / Devolutions Password Server - Support

Buggy window and missing menus in DPS 2019.1.20.0

  • Create an Issue
  • Cancel


Hi,

i just installed a new instance of DPS. I detected that when i click on "Edit" in Devolutions Password Server Console i got this message.


image

after that, the settings window appear normally.
But in comparison to the older DPS version there are some menus missing.


image

Is that normal? Did you hide this settings somewhere else or do i face some kind of bug?
On older versions the settings windows looks like this.

image

Thanks,

Ben


Clock3 mths

Hello,

The first issue is caused by our "missing translation detection" mechanism. It should occur only on machines that follow a certain naming convention , or for which the diagnostic setting has been turned on. I would eliminate the former as you have been with us since v3, so it points to a logging setting. Have you turned on something while troubleshooting?

As for the second concern, we have moved almost all setting in the web interface, under the administration menu. The console will remain only for "deep" system level settings.

Best regards,



Maurice Côté

signaturesignature

Clock3 mths


Hi,

did not activate a debug log or something. where can i find this logging setting?

tried activating and deactivating this settings, but nothing changes.
image

BR,

Ben

Clock3 mths

And thanks, found all the "missing" setting smile

Clock3 mths


Hello,

About the first issue, I will send you a file in a private message that will create registry keys to no get that prompt anymore.

Best regards,



Érica Poirier

signaturesignature

Clock3 mths