Forum / Remote Desktop Manager - Support (Deutsch)

Autotype und OpenVPN (gelöst)

  • Create an Issue
  • Cancel

Hallo,
ich nutze RDM Enterprise, zur Zeit in der Version 2019.1.41.0.
Wirklich ein klasse Produkt.

Leider wird beim Eingeben der Zugangsdaten für OpenVPN Verbindungen sehr oft der erste Teil vom Usernamen abgeschnitten, sodass quasi nur "ername" statt "Username" ankommt. Die Zugangsdaten sind im Pleasant Password Server hinterlegt und in der Konfiguration ist "Eingebettet" ausgewählt.

In unserer früheren Version (aus 2013, glaube ich) funktionierte das Problemlos.

Ich habe die Vermutung, dass RDM einfach zu schnell ist für den Passwortdialog.
Kann man da irgendwo eine Wartezeit angeben, bevor die automatische Authentifizierung loslegt?

Grüße aus Bochum
Jens

Clock2 mths


Guten Tag,

Probieren Sie bitte folgendes:
Wenn Sie Ihren Eintrag editieren, gehen Sie unter Allgemein auf "Einstellungen".
Dort können sie bei "Nach Ausführung warten" eine Verzögerung einfügen.
Stellen Sie diese auf ein paar Sekunden und probieren Sie es dann bitte erneut.

Mit freundlichen Grüßen




Andy Merkes

signaturesignature

Clock2 mths

Das funktioniert so leider nicht.
Ich verstehe es so, dass dieser Parameter die Wartezeit NACH der Kennworteingabe steuert. Bevor dann weitere Befehle ausgeführt werden.
Ich benötige (vermutlich) eine Wartezeit VOR der Kennworteingabe, bis der Cursor im Eingabefeld aktiv ist. Das müsste dann von der Logik her auf der Registerkarte "Verbindung" - "Erweitert" stehen, denn dort wird ja auch "Titel des Anmeldefensters" angegeben .

Gruß aus Bochum

Clock2 mths

Hallo Jens,

können Sie in der OpenVPN Sitzung bitte einmal unter "Erweitert" die "Automatische Authentifizierung" aktivieren. Hier bitte auch den Benutzer und das Passwort angeben.

Zudem, können Sie die Option darunter "Authentifizierungsdatei verwenden" anwählen und erneut probieren.

Mit freundlichen Grüßen,
Patrick



Patrick Umbreit

signaturesignature

Clock2 mths

Hallo Patrick,

die "Automatische Authentifizierung" ist ja bereits aktiviert.
Ich habe nun die Quelle der Anmeldeinformationen nun von "Eingebettet" auf "Sitzungsspezifisch" geändert. Dann kann ich in unter "Verbindung" - "Erweitert" die Schaltfläche "Authetifizierung konfigurieren" verwenden und dort die Anmeldeinformationen hinterlegen.
Trotzdem werden beim Eingeben der Anmeldeinformationen die ersten ein bis drei Buchstaben verschluckt.


Wenn der Haken "Authentifizierungsdatei verwenden" gesetzt ist funktioniert es! Thumbs Up Auch mit dem Passwort aus dem Passworttresor. smile
Was bewirk dieser Haken? Und was ist der Unterschied zwischen "Automatische Authetifizierung verwenden" und "Automatische Schlüsseleingabe verwenden"?

liebe Grüße
Jens

Clock2 mths

Hallo Jens,

bitte entschuldige die verspätete Antwort.

die "Automatische Authentifizierung verwenden"ist eine temporäre, lokal abgespeicherte Datei welche genutzt wird, um die Anmeldeinformationen weiterzuleiten.

Die "Automatische Schlüsseleingabe verwenden" ist wie im RDM üblich, die Methode welche Benutzername und Passwort weitergibt/einträgt. Jedoch ist hier der RDM manchmal schneller als die Fenster.

Mit freundlichen Grüßen und ein schönes Wochenende!

Patrick



Patrick Umbreit

signaturesignature

Clock2 mths