Forum / Remote Desktop Manager - Beta

Update UltraVNC version to latest

  • Create an Issue
  • Cancel

Hi Devolutions
Would it be possible to get the embedded UltraVNC updatede to latest version (1.2.2.4) to fix security issues and support latest encryptions.
The currect version of Devolutions is not able to connect to UltraVNC configured with encryption due to this.
Best regards
Bjarke

Clock3 mths

Hello,
I will check with the engineering how easy it could be to update it. Have you tried our own VNC implementation? It most of the time easier for us to improve it instead of patching the embedded UltraVNC integration.

Regards

David Hervieux

signaturesignature

Clock3 mths

Hi David
Unfortunately the embedded version is not able to handle encryption (DSM plug-in).
Best regards
Bjarke

Clock3 mths

Yup,

Same happened to me, I downloaded latest UltraVNC and embedded viewer is not able to connect using builtin RDM file, I had to copy the DSM file from UltraVNC to the RDM installation folder.

Clock3 mths