Forum / Remote Desktop Manager - Bug Report

Scroll bars on embedded RDP sessions

  • Create an Issue
  • Cancel

Using the attached sizing settings I still get scroll bars and it doesnt properly fit the window to the work area, this just randomly started happening. No change in settings seems to make it fit to the work area, or to even impact the resolution of the rdp session in any way. I also have the HDPI scaling turned off.

Using version 2019.1.30.0

Clock6 mths

Attachments didnt want to stick, here they are

Clock6 mths


Could you try the following settings in File -> Options -> Types -> RDP?

Best regards,

Jeff Dagenais

Happy Holiday Season!
Although our various support queues will be monitored during the coming holiday season, Devolutions' offices will be closed from December 24th, 2019, to January 1, 2020, inclusively.


Clock6 mths