Forum / Wayk Now - Support

Unable to connect to wayk den server

  • Create an Issue
  • Cancel

Hello,
Have been testing this product for some weeks and are very unsatisfied with the stability.
Keep loosing connection to the wayk den server. Today is really bad for some reason.
We are using wayk now version 3.2.1. Windows 10 x64 clients 1903 update.


C:\> tracert -d den.wayk.net
Tracing route to waykden.trafficmanager.net [52.168.10.99]
over a maximum of 30 hops:
1 <1 ms <1 ms <1 ms 192.168.1.254
2 1 ms 1 ms <1 ms XXX.xxx.YYY.ZZZ
3 12 ms 11 ms 11 ms 146.172.101.21
4 12 ms 12 ms 11 ms 146.172.22.165
5 12 ms 11 ms 12 ms 146.172.101.194
6 11 ms 11 ms 11 ms 146.172.105.62
7 12 ms 11 ms 11 ms 207.46.219.41
8 113 ms 112 ms 113 ms 104.44.32.141
9 113 ms 112 ms 112 ms 104.44.16.124
10 113 ms 112 ms 112 ms 104.44.18.190
11 113 ms 113 ms 113 ms 104.44.17.50
12 112 ms 112 ms 112 ms 104.44.16.57
13 113 ms 113 ms 113 ms 104.44.18.154
14 113 ms 112 ms 113 ms 104.44.7.105
15 112 ms 113 ms 113 ms 104.44.16.16
16 112 ms 112 ms 112 ms 104.44.21.214
17 * * * Request timed out.
18 * * * Request timed out.
19 *


Clock7 days


I confirm that today from Italy Wayk is not working, no green light on client.

Clock7 days

Here is the current WaykNow.log file Attached. It is trace mode for a few minutes

WaykNow.log
Clock6 days

Hi,

Sorry for the inconvenience, we confirm the problem on our side. Something went wrong with the Wayk Den in a way that never happened before, we will put it back up and running as soon as possible and let you know.

Again, sorry for the inconvenience

Best regards,

Marc-André Moreau

signaturesignature

Clock6 days

Hi,

The Wayk Den should be operational again. We will investigate the logs to figure out what happened and prevent it from happening again.

Best regards,

Marc-André Moreau

signaturesignature

Clock6 days

Thank you. I can confirm it is working from Norway.

Clock6 days

I am having the same issue here in the US, currently. Should this issue be resolved globally? Thanks!

Clock6 days


Hi,

The issue should be resolved globally. Can you enable the logs and either post them here or send them to support@devolutions.net? Here are the instructions: https://helpwayk.devolutions.net/index.html?kb_logs.htm

If you haven't tried it yet, you can try restarting Wayk Now.

Best regards,

Marc-André Moreau

signaturesignature

Clock6 days

I have restarted the apps numerous times. Attached is the log file, level set to trace.

Thanks!

WaykNow.log
Clock6 days


Are you using the unattended service (installed with the .msi installer, default options)?

If so, please try activating the service logs, and restarting the service:
https://forum.devolutions.net/topic31916-the-target-hostname-could-not-be-resolved.aspx#post128963

When the service is running, the green/red light actually comes from the connection made from the Wayk Now program to the system service, where the system service is the one doing the primary Wayk Den connection. If the service went into an unstable state, this could explain why you still have a red light.

Best regards,

Marc-André Moreau

signaturesignature

Clock6 days

No, just trying to launch Wayk on my local PC. Nothing special... Just tried it again and still unable to connect.

Thanks!

Clock6 days

Hi Cary01

Please try the following steps:

- Close the Wayk Now client if it is running
- Go to the Services console (press [Windows]+R, type "services.msc" and click OK)
- Locate the "Wayk Now Unattended Service" in the services list. Right-click it and select "Restart".
- The service will restart
- Now relaunch your Wayk Now client

Please check if that resolves the issue. If not, please post back here.

Thanks and kind regards,

Richard Markievicz

signaturesignature

Clock6 days

Richard,

I'm now working from a remote office, so I can't comment if that made a change from my home office. However, I am connected where I am at now. Let's hope that stays the same when I get back home. :-) Thanks much for the responses!!!

Cheers...

Clock2 days

Hello

Thanks for the update! If you experience further issues, please post back here.

Kind regards,

Richard Markievicz

signaturesignature

Clock1 day


Still down at 07:33 Wednesday, 17 July 2019 UTC?

I spent a huge amount of time yesterday troubleshooting Wayk Now installations on new PCs and servers, completely unreliable but finding no obvious pattern of failure. This morning, no connections at all can be made to/from any computers in Ireland and Belgium, whether with Wayk Now app or Wayk Now within RDM.

No ping response from den.wayk.net.

Clock1 day

Hello

I'm sorry to hear about the instability issues you're experiencing. Can you provide some further information to help us troubleshoot the problem? Wayk Den itself appears to have a nominal status, so something else must be at play here...

Can you confirm these are new installations of Wayk Now? We released a new version earlier this week.

Can your clients connect to Wayk Den? That is, does the green "light" and "Ready" message appear in the lower-left corner of the client?

If the Wayk Den shows connected, what is the result when you try to open a connection? Is there an error message, the connection hangs, or nothing happens at all?

It would be extremely helpful if you can enable logging in your Wayk Now client, reproduce the connection failure, and send the file to us.

In Options, navigate to the "Advanced" section and set the log level to "Debug". Then close the Wayk Now client and relaunch it before reproducing the issue. The log file can be found in %APPDATA%\Wayk\Logs\WaykNow.log. You can post it here on the forum, or send to support@devolutions.net.

Sorry again for the inconvenience.

Kind regards,

Richard Markievicz

signaturesignature

Clock1 day