Forum / Remote Desktop Manager - Support

No matter what entry type I select to create I always end up with MS RDP

  • Create an Issue
  • Cancel

Version 2019.1.34.0 64bit
I am Administrator (from AD) and trying to create Cisco Anyconnect VPN entry.
Click "New Entry" > VPN > Cisco AnyConnect VPN Client" but the entry window that opens is MS RDP.
Both with datasource on-line and offline same results. We have existing AnyConnect entries and right clicking does not have a duplicate option.
Not sure if it is a setting or a bug or what but any help is appreciated!

Thanks.

Clock8 days

One note: If I switch to a local datasource I can get the right entry screen to appear, make the entry, export the entry, and import the entry but clearly that is not a good solution so I believe it is likely a settings issue not a bug.
Any help is appreciated!

Thanks.

Clock8 days

Hello,

Does it happen for all you entries or for Cisco specifically? If it only happen for Cisco, could you make sure that the add-on is checked in Tools -> Add-on Manager?

Best Regards,



Etienne Lord

signaturesignature

Clock8 days

All VPN client entries show the same behavior and all VPN clients show as installed in Add-on Manager.

All other entry types seem to operate properly.

Thanks.


Clock8 days

Hello,

Would you be able to uncheck them them check them back on in the Add-on Manager?

Best Regards,



Etienne Lord

signaturesignature

Clock8 days

Unchecked all VPN add-on and did a restart now it shows no VPN entries under VPN with the filter installed.
Restarted client and installed them all back in Add-on manager and did another restart.
Now all show as installed in Add-on manager.

Same behavior when trying to create VPN entry.

Clock7 days

Hello,

You are running Password Server has your backend data source right? Which version exactly?
We would like to try to reproduce your issue internally.

Best regards,



Jeff Dagenais

signaturesignature

Clock7 days

I am working with Alexandre Belisle on an upgrade to 2019 on the server so he likely has many of the details, if not let me know what details you want me to provide?

Clock7 days

Hello,

I found your ticket, which is DEVO-4193.
I will have a chat with Alex so that he can have a look at this one as well.

Thank you for the feedback.

Best regards,



Jeff Dagenais

signaturesignature

Clock7 days

Hello,

Can you verify in your Data source settings (or System settings) from Administration Pane, get to Applications -> Type Availability -> Session and see if VPN is ticked?

Thanks for keeping us posted.

Best regards,



Alex Belisle
signaturesignature

Clock5 days


The specific path in RDM:

Administration > Settings “System Setting” > New dialog box.

Applications > Type Availability > Session > VPN – Must be checked.

That solved it.

Thanks.

Clock5 days

Hello,

Awesome, thanks a lot for the feedback.

Best regards,



Alex Belisle
signaturesignature

Clock2 days

I guess as an enhancement request would be for the entry creation to catch the error and alert as to inability to create this type of entry versus the half baked RDP entry that it shows.

Thanks.

Clock2 days

It's a bug and this will be reported for sure.

Regards

David Hervieux

signaturesignature

Clock2 days