Forum / Remote Desktop Manager - Support

http session https://console.hetzner.cloud/ broken

  • Create an Issue
  • Cancel

when create a session for https://console.hetzner.cloud/ I get "browser not supported" and/or a spinning wheel.. can you have a look?

Clock28 days

What type of browser do you use?

Regards

David Hervieux

signaturesignature

Clock28 days

Chrome, built in, in a tab.

Clock28 days

What RDM version do you use? Usually we update the Chrome component to the latest version. I will check with Hubert.

Regards

David Hervieux

signaturesignature

Clock28 days

2019.1.25.0

Clock28 days

updating to 2019.1.30.0 didn't help

Clock27 days

I will ask our dev to try the web site.

Regards

David Hervieux

signaturesignature

Clock27 days

Hello,

There was an update of the third party. We've updated the component internally and it will be available RDM 2019.1.35.0.

One thing to note is that I don't know whether this will fix the issue or not, because I wasn't able to reproduce on 2019.1.30.0, as the login page didn't seem to have any issue, and we don't have an account with which to login. Please let us know once 2019.1.35.0 is out if it fixes the issue.

Regards,

Hubert Mireault

signaturesignature

Clock27 days

please try to login with a random username/password, the issue happened before a login was even possible.

Clock27 days

We still aren't able to reproduce this issue on RDM 2019.1.30.0.

The update for the Chrome embedded library is currently available in RDM 2019.1.35.0 if you wished to try it out.

Regards,

Hubert Mireault

signaturesignature

Clock20 days

it behaves slightly different but basically no change. now, the login form appears, gets filled and we get (but the login works in chrome). also the "you have an outdated browser message" still appears.


An error occurred during the login process
Unfortunately, our system is temporarily unavailable. Please try again later. If the error persists, please contact our support.
RETRYSUPPORT

Clock20 days

If you go in File > Options > Types > Web, do you have "enable plugins" and "enable proprietary codecs" checked? If not, could you check them?

Regards,

Hubert Mireault

signaturesignature

Clock20 days

I have now, but no change

Clock20 days

any news here?

Clock6 days

Hello,

We've updated the Chrome embedded library in 2019.1.38.0 but I don't think this will resolve your issue. I've made a tentative fix for 2019.1.39.0 though, so hopefully it will help the site recognize the browser as a recent enough version.

Regards,

Hubert Mireault

signaturesignature

Clock6 days