Forum / Remote Desktop Manager - Support

Website entry with RDM browser extension and password lists not working

  • Create an Issue
  • Cancel

Hi guys,

I've been using the website entry to open an external web browser and use the RDM browser extension to fill up details which works fine when you have the credentials setup on the entry itself. I've tried password lists and RDM extension doesn't find anything matching. WHen I revert back to password setup on the entry itself it works. I also tried a single credential created and associated with it through credential repository and it works well.The problem only happens with password lists.

Is this a problem, feature missing or design limitation of RDM?

Is there any way to make it work?

Thanks!

Clock4 mths

Hi Alex,

I see that you post the same issue at another forum (https://forum.devolutions.net/topic31960-host-entry-with-prompt-on-connection-for-credential-repository.aspx?lastpage=1#post129238), we are sorry for the delay and we will continue the diagnostic on the other post.

Regards,



David Grandolfo

signaturesignature

Clock4 mths

Hi David, no worries I was thinking it would be a problem worth opening a different topic as it is not the same problem. Do you want to follow up on this topic? I guess it would make it easier to be searched in the future by other people. Thanks!

Clock4 mths

Hi Alex,

We will continue on the other thread please, also as mentioned we were able to reproduce the issue. Followup should come soon.

Regards,



David Grandolfo

signaturesignature

Clock4 mths