Forum / Remote Desktop Manager - Support

Xen Server Dashboard showing snapshots of VM's as machines

  • Create an Issue
  • Cancel


RDM 2019.1.17.0 64-bit
Xen Server 6.5

Added a Xen VMhost and noticed it showing a number of server snapshots as offline servers in the Dashboard.

Images attached

2019-06-04 - Dashboard.png
2019-06-04 - Dashboard2.png
Clock2 mths

Hello,
I will ask our team to check. Perhaps we have to update thew SDK we use.

Regards

David Hervieux

signaturesignature

Clock2 mths

Thanks, please let me know if you need logs/configs

Clock2 mths

Any updates for this? I have a support staff of 20 people trying to use it and they keep trying to power on server snapshots.

Clock28 days

Hello,

Sorry about the delay. We were setting up an environment to conduct our tests. Right now we aren't able to reproduce the issue, our snapshots don't appear in the dashboard as expected. We will let you know if we need more information, but we are still working on figuring out what might be causing this problem.

Regards,

Hubert Mireault

signaturesignature

Clock27 days

Hello,

We've setup a Xen Server environment and we weren't able to reproduce the issue. When we add snapshots, RDM doesn't show them in the list of VMs.

Do you create the snapshots in a special way? Is it all snapshots that are shown as VMs or only certain ones?

Regards,

Hubert Mireault

signaturesignature

Clock26 days


They're just regular snapshots of production builds, it's not all of the snapshots though, just some.. Also the snapshots were on the Xen host before I added it to RDM.

I've attempted to remove/re-add the Xen host and they still appear.

Any other suggestions?

Clock24 days

Hello,

Thanks for the information. We also noticed that you can create snapshots for just the disk, or the disk and memory, but this also didn't change anything for us.

I saw that the DLL we're using is an older version, so we'll update it for RDM 2019.1.36.0. Maybe this will help.

Regards,

Hubert Mireault

signaturesignature

Clock20 days