Forum / Remote Desktop Manager - Feature Request

disallow connection of version <5.6.0.0 to DB

  • Create an Issue
  • Cancel

hi,

could you please add a function to the DB which checks the version of RDM.exe and disallow connections if the version is smaller than a defined version. The version should be editable by admins only.

KR
plague

http://www.gpunktschmitz.com

Clock10 yrs

Hi,
Yes, good idea.

David Hervieux
Devolutions inc.

David Hervieux

signaturesignature

Clock10 yrs